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Adobe Photoshop CS3 – Photoshop for Photographers Intermediate Level 

Correcting and Enhancing Digital Photographs  
Instructor Greg Hyde 

 

OK Tonight is for you 

photographers who would like to 

know how to enhance your 

photos, but don’t know where to 

start.  We will be using “Scott 

Kelby’s 7-Point System for 

Adobe Photoshop CS3” to 

review the 7 different areas of 

Photoshop and how they are 

applied to any photo.  I would 

encourage all of you to purchase the book and do some of the chapters at home, and also as a resource 

afterwards.   

 

Even though you may not be shooting in Camera Raw, you can use the Adobe Camera Raw processing window 

in Bridge (or Lightroom or Apple’s Aperture), but that is just one section of 7 areas we will examine.  Not all 

photos will need all 7 areas, but we will review them and see if they apply for each photo we review.  

 

In CS3, the Bridge application, which comes with Photoshop, now can view and process pdf’s, movies from 

QuickTime, JPEG’s, Tif’s, InDesign, Illustrator files and Camera Raw formats.   

 

The 7 Points Revealed: 
1. Use Adobe’s Bridge to download and Preview, then the Camera Raw Window 
In the 7-Point System, the first area of work is to open your photo in Adobe’s Bridge (or Photoshop, then go 

to Bridge) and review your photos for further work. Rank the photos so you can easily determine which are 

the ones you want to keep and which are not worth looking at again.  

 

After deciding which photo/s are the best candidates for further work, we will open a photo in Adobe’s 

Camera Raw processing window.  Using the Basic window primarily, we will improve the overall tone, 

color and contrast, examine for clipping and make modest corrections. Using Bridge is very fast and easy to 

go through your photos quickly and see which photos need work and which are not worth spending time on.  

This is the same process that you would use with Lightroom (Develop module - open in Library Module, 

jump over to the Develop Module) or Aperture.   

 

2. Curves Adjustments 
If the photo needs it, we will use Curves to make further white balance and color corrections and corrections 

in contrast.  Use curves to identify blacks, whites and mid-tone grays. 

 

3. Shadow Highlight 
Many areas of a photo lose detail because the areas are too dark compared with the rest of the photo.  

However, if you make adjustments to the overall photo using Shadow Highlight, you are adjusting more 

than what you need.  Using Scott’s system, we will use a system of adjustment layers or layer masks to 

target the specific part of the photo that needs highlighting. When we have finished with this adjustment, we 

will flatten the image and go onto the next step.   
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4. Paint with Light 
We will use more adjustment layers, gradients and layer masks to fix more exposure problems.  Lighten or 

darken specific areas to bring out more detail.   

 

5. Channel Adjustments – Lab Color Techniques 
Here are some color tricks which will either totally overdo the color on your photo, or enhance it in a new, 

non-destructive way, so you can see variations in how the color could be “punched” up.  We will switch the 

color mode to Lab color instead of RGB, and pick the channel which shows the best version of the photos’ 

colors.   

 

6. Layer Blend Modes and Layer Masks 
There are several times when we will make adjustments and using the “painting with light” technique – 

darken skies, bring out more detail, etc. using the “soft light” blend mode, instead of the “normal” mode.  

The differences are amazing – who spends time thinking these thinks out? 

 

7. Sharpening Techniques 
Every digital photo needs sharpening when it goes to print.  But, using the standard mode of Unsharp Mask 

sharpening, if you go too far, you end up with a “halo” effect.  Using this technique, you will sharpen using 

Unsharp Mask, but then go back to Edit – Fade Unsharp Mask, and change the mode to “Luminosity”, so 

that the sharpening is going on in the detail of the content, not around the edges, or threshold of color 

differences.  It makes a huge difference.  We can also create actions for three different types of sharpening 

that we can use every time – small, medium and sharp levels – for future development.   

 

Get to Work 
1. In Bridge, make sure you are in the Filmstrip default mode #2 – lower right corner of the Bridge window.  

Then, at the top left corner, see the Favorites folder tab.  Make sure it is selected.  See the Desktop folder.  Click 

on Desktop to reveal what is on the desktop.  See your folder and double click on it to open it up.  You should 

see the contents of your folder in the lower filmstrip part of the Bridge window.  Select the image 

01SierraLake_start.  It opens in the Content window of Bridge.  To open it in Camera Raw, click Command R.   

 

2. We will be working in Camera Raw to make our initial color, tone and enhancement corrections.  

Look at the adjustments that are available on the right.   

 

 A. Histogram is at the top, describing the dark color information on the left and the light color 

information on the right.  If either the darks or lights are overblown, or clipped, the triangles in the upper right 

and left corners would be red. The left represents black or dark areas, the middle represents gray or mid-tone  

areas and the right represents white and light areas.   

 

If you see bright Red in your picture, it is indicating that the highlights are “clipped” or over-exposed.  Use 

the Recovery slider to tone these down.  You can turn on whether you see clipping by clicking on the upper 

right and upper left corners of the histogram window or see over exposed (right) or under exposed (left) areas 

of your photo. If you see bright Blue in your picture, it is indicating that the dark areas are “clipped” and too 

black.  You can use the Fill Light slider to bring these back up to show some detail. 

 

 Under the Histogram you have information about the photo.   

 Under that you have 8 buttons across the section and the Basic button is on the far left.  We will be 

working primarily with only the basic settings.  As you select different buttons in this section, the adjustments 

change below it.   
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 B. Leaving the Basic button as the selected button, the next item down is White Balance.  You can 

change this to several default settings, or Custom.  If your photo is a JPEG you will only see three settings.  If 

you open a Camera Raw image you will see more settings.   

 

 C. Temperature. Under White Balance, you can change the Temperature of the photo from Blue on the 

left to Amber on the right.  Cold to Warm.  Moving the temperature to the left “cools down the photo”.  Moving 

the temperature to the right “warms up the photo”.  Select Custom for White Balance. Move the 

Temperature to the right to +3. 
 Tint adjustments move colors from a Green on the left to a Magenta on the right.  No change here. 

 Next, If you click Auto it changes the photo’s exposure to what Adobe thinks it should be.  You might 

start with Auto, and then make adjustments that you prefer.   

 

D. Exposure is just what it says, increasing the light on the right and dropping the exposure on the left.  

Move Exposure to +.05 

 

 E. Recovery helps you “recover” blown out areas where there is no detail – in highlight or white areas.  

It can also be used to darken skies.  Move the slider to the right to get more detail. I moved it to the far right.   

 

F. The Fill slider adjusts mid tones of your photo. Set the Fill light to about 46. 

 

G. Black – adds contrast to your photo.  Set the black to 0 
 

H. Brightness is responsible for your mid tones.  Moving the Contrast to the right steepens the S 

curve and moving it to the left flattens it out.  Move the Brightness to +3 

I. Contrast – again, adds blacker blacks and whiter whites – Set the contrast to 60. 

 

 J. Clarity – “Adds extra sharpness and punch”  Slide to +7 

 

 K. Vibrance – this is like a “subtle” saturation setting.  Move to +4 

 

Click Open Image to open in Photoshop and then go back and close the Bridge application. 

 

Working in Photoshop 

1. With your image open in Photoshop, Duplicate the layer by dragging the layer to the Create New Layer icon 

(the little post-it note next to the trash can at the bottom of the Layers panel).  Make sure the Background Copy 

is the active layer.   

 

2. Get rid of the dead tree on the left by using the lasso and clone stamp tools to clone in sky instead.   Use the 

lasso tool to draw the area around the tree, down to the edge of the top of the rest of trees.  Use the Clone stamp  

with Aligned checked, brush 125. Use the Crop Tool to crop the people off the image at the far right. 

 

3. Clean up any dots that appear in the sky by using the Spot Healing Brush.  The dots indicate dust in your 

sensor.  If you see this, you need to clean your sensor.   

 

4.  Select the Eyedropper tool and change the Option Sample Size to 3 x 3.  Save your changes. 

 

Eye Dropper Preferences – only need to do this once on your computer 

Open Curves (Image -> Adjustments -> Curves) and double click on the black eyedropper tool and change the 

RGB values to 10, 10, 10.  Click OK.  Do the same for the highlight (white) eyedropper and change the values 

to 245, 245, 245.  Click OK.  For the midtone (gray) areas, change the eyedropper values to 133, 133, 133. 
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Click OK.  Close the Curves dialog box and when you get the dialog box to “Save the New Target Colors As 

Defaults” click Yes.   

 

5. Create a New Adjustment Layer (the black and white ball at the bottom of the Layers panel) and Select 

Curves.  Select the black eyedropper (the left one) and put your mouse on the black triangle, bottom left of the 

curves chart,  hold down the option key and drag to the center.  Notice where the first blacks show up.  Drag 

back to the left and select the left eyedropper and click the spot where the black first showed up.   

 

6.  Select the White (far right) eyedropper, hold the option key and drag to the left.  See where the first light 

area shows.  Drag back to the right, select the right eyedropper and click in that area.   

 

You will do this for almost any photo that needs color correction.   

7. Deselect the eyeball for the Background layer and select the Background Copy layer as the active layer.  

Choose Merge Visible from the pop-up menu in the upper right of the Layers Palette.  

 

For the midtone areas, it is a little more complicated to find the right gray area.   

Finding Neutral Gray 

1. With the background Copy selected, click on Create a New Layer icon.   

 

2.  Go to Edit and Fill -> 50% Gray.  OK 

 

3.  Go to the Layers panel and change the blending mode to Difference. 

 

4.  Go to the Layers panel and select Threshold from the Create New Adjustment Layer pop-up menu.   

 

5. In the Threshold dialog box, drag the slider all the way to the left.  Then, slowly drag the slider back to the 

right and the first areas to appear in black are the neutral midtones.  To accurately designate the spot, hold the 

shift key, move your cursor to that spot and click once to add a color sampler tool point as a marker.  Then click 

the Cancel button in the Threshold dialog box.   

 

6. Now that your midtone is marked, go back to the Layers panel and drag the gray layer to the trash.   

 

7. Open Curves, get the midtone eyedropper and click on the Sampler point.  You have now finished color 

correcting.  You can get rid of the target by going to View-> Extras and let your mouse go. 

 

Shadow Highlight Settings 

1.  On the Background Copy, choose Filter -> Convert to Smart Filters and click OK in the dialog box.   

 

2.  Go to Image -> Adjustments and choose Shadow Highlight.   

 

3.  Drag the Shadows amount back to zero and slowly bring it to the right until it looks natural.  I like 24%, and 

click OK>   

 

4.  Click on the white layers mask box under the background copy to select it and press Command I to Invert 

the thumbnail to black. 

 

5.  Press “D” to set your foreground color box to white and “B” to get the brush tool.   

 

6.  Choose a medium-sized, soft-edged brush that you can use to paint the trees and rocks, allowing them to 

show through the adjustments layer.  I used a brush size of 80.  When you are done highlighting the trees and 
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rocks, compare the copy with the background to see the difference, then flatten the image.  Use the Flyout menu 

-> Flatten Image.   

 

Darken Skies 

1. Press D to set the foreground color to black, then choose Gradient from the Create New Adjustment Layer 

(black and white ball) pop-up from the menu at the bottom of the Layers panel.   

 

2.  Click the Reverse box and click on the gradient thumbnail in the dialog box.  This brings up the gradient 

editor dialog box.   

 

3. Click on the top right white box above the gradient and drag it to the left, about 1/3 over.  You can control the 

gradient size by doing this.  Click OK in the dialog box.   

 

4.  To blend the gradient with your sky, change the blend mode of the gradient fill layer to Soft Light.  Isn’t that 

nice?  To merge the new sections but leave the Background alone, go to Layers -> Rasterize Smart Object.    

 

Punching Color With Lab Color 

1.  Go to Image -> Mode -> Lab Color 

 

2.  Go to Image -> Apply Image 

 

3.  Choose Soft Light from the Blending Mode.  Choose Channel Lab, a, or b.  Which looks best?   

 

4. Go to Edit -> Fade Apply Image and drop the opacity to what looks good to you.  I selected 66%. 

 

Sharpening the Image for Print 

1. In a future lesson we will create actions for various sharpening techniques, but here we will just use one.   

 

2.  Go to Filter -> Sharpen -> Unsharp Mask 

 

3.  Select 86%, 1.5 Radius and a Threshold of 4.  Click OK 

 

4.  Edit -> Fade Unsharp Mask.  Choose Luminosity from the Mode menu.  This sharpens the detail of the 

image, not the edges.  And, we’re done! 

 

Amount determines the amount of sharpening applied to the photo 

Radius determines how many pixels out from the edge the sharpening will affect 

Threshold determines how different a pixel must be from the surrounding area before it’s considered an edge 

pixel and sharpened by the filter. 

 

Other Sharpening Settings: 

 

Flowers   Amount 150  Radius 1  Threshold 10 

Portraits  75   2   3 

Maximum  65   4   3 

All Around  85   1   4 

For Web  200   .3   0 

 


