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Microsoft Word Tips and
Some Really Handy Keyboard Shortcuts

We are pleased to announce that Debbie Jones, Founder and CEO of the
computer training service Anything Is Possible, will return as guest speaker for
the September 2 General Meeting. As many of you will remember, Debbie
provided an excellent summary of everything you could possibly need to know
about upgrading WindowsXP with Service Pack 2 back in December.

This time Debbie will talk to us about Microsoft Word and Some Handy
Keyboard Shortcuts. If you need general information on Microsoft Word basics,
or how to perform some of the tasks in Word with more ease as well as professional
“tricks”, this presentation will show you various things you can do in Word, and
how to do them better with less effort. From using the right click on the mouse to
combinations of keystrokes to get what you want done faster, this will be useful
to both the novice and the pro (you’re never too old or experienced to learn new
tricks)! If you’ve ever found a need to cut and paste, or navigate your way
around a document, or change fonts and text sizes, or link documents, or generally
rework them, you’ll find that Word is a whole lot more powerful and useful with
an array of easy shortcuts at your fingertips! Debbie will run though as many as
she has time for, leaving time for a question and answer session after the
presentation.

Debbie has over 20 years of computer and training experience to back up her
talks. At Anything Is Possible she and her staff teach people of all computer
skills and levels to use computers  or use them smarter. They specialize in training
with the personal touch, customizing training specifically to each individual’s needs.
They know that people retain more through positive experience, so their philosophy
is that learning needs to be fun! We anticipate that Debbie’s presentation will be
that, and useful too.

Do you have any questions in advance of this presentation? E-mail Debbie at
info@debbteaches.com.�

FRIDAY, SEPTEMBER 2, 2005 at 7pm
Pacific Grove Adult Education Center

1025 Lighthouse Avenue, Pacific Grove
FREE, educational and always interesting!

Do your home videos
have a story hidden

somewhere?

 Joe Asling can help you
find your focus (and plot

and storyboard and
sound) with Video

Editing Basics on page 6!
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Carolyn Lake
President

THE WEB AROUND US
I am amazed, on a daily basis, at the variety and depth of
information on the Internet. My big find last month was the
online encyclopedia at www.en.wikipedia.org, which has
articles, definitions, news of the day, events around the world,
historical references and more. Of course not everything on
the ‘net is always what we want to see, but there is so much
that is truly fascinating.

NAVIGATING THE INTERNET
The fascinating part of the Internet was amply demonstrated
at our August 10th Hilltop Center workshop presented by
Paul Farmer, General Manager of Office Star
Computer Training Center. He answered a variety of
audience questions and shared a number of tricks to make
Internet searches faster and more efficient.  A simple tip
from Paul to avoid having to hit the “Back” button over and
over: when you are at a site you want to return to, key in
“Ctrl+N”, (or “File” > “New Window”), then click on a
link. A button for the original page will be carried in your
taskbar and is easy to access, even when your search has
progressed to many subsequent links. And you can always
add the page to your “Favorites” for more permanent future
reference (“Favorites” > “Add to Favorites”).

A handout provided a long list of websites on a variety of
subjects, many of which Paul demonstrated or discussed. If
you missed the workshop, you can also view a list of many
of these sites, neatly arranged by topic, by going to Paul’s
business site www.officestartraining.com, and clicking on
the “Links” button.

Being a big fan of Google, Paul gave us a thorough overview
of the Google search engine website www.google.com.
Beyond the basic search functions, he encouraged us to
explore those other menu buttons. Click on the “Local”
button and you can make what is basically a Yellow Pages

search, to find a given product, business or service (e.g.,
pizza) at a specific location (e.g., Monterey, CA). The result
will be a list of links to take you to further information. Or
try the “Images” button to search for pictures (good and
bad, real and unreal) of public figures.

He got oohs and aahs with the demonstration of Google
Earth. For this, you need be running Windows 2000 or
XP on the PC (also available for Macs), and get the free
download. Click the “More>>” or “Other” button on the
website, look in the index for “Google Tools”, then click
“Google Earth” to get to the download. Once downloaded,
it should appear in your “Program” list and is opened like
any other program. You can enter a location — your street
address, Grand Canyon, London, Paris, etc., and zoom in
and drag the image to take a very IMAX-like trip!

Paul also announced that OfficeStar has recently acquired
New Horizons of the Salinas Valley. The resulting company
will be one of the largest private providers of computer
training solutions in the area. The combined company will
offer e-learning and web-based training as well as traditional
classroom instruction, and is a certified Microsoft Office
Specialist training center. Locally-owned and operated,
OfficeStar first came to our attention last year, with its
acquisition of The Fourth R from former MBUG workshop
leader Phil Shortell, who has retired to Arizona.
Congratulations to Paul on his latest business expansion, and
we look forward to future workshops with his OfficeStar
associates.

SMART COMPUTING
Since we are looking at web research, let’s not forget that
the Smart Computing Magazine website also provides
an online dictionary/encyclopedia for those tricky computer-
related terms. Not sure of the difference between an applet
and a zaplet? Go to www.SmartComputing.com and click
the “Computing Dictionary & Encyclopedia” link on the blue
left-side menu to start expanding your vocabulary! The
dictionary can be accessed without a subscription.

APCUG ANNUAL CONFERENCE 2006
The conference is from  January 2 - 5 at The Stardust
Hotel, Las Vegas. Information: www.apcug.net, or
contact me for a brief summary. As usual, it precedes the
annual Consumer Electronics Show. For more on CES
and registration, go to www.cesweb.org�

lakelyn@ix.netcom.com
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DO YOU NEED
A SPAMKILLER?

As some of you know, I have promoted ZoneAlarm from
Zone Labs as the best for my clients and myself to keep
out viruses and all illegal attempts to enter our computers. I
am currently testing a beta version of Microsoft’s
AntiSpyware. It is both a static and active online tool for
detecting spyware. Now, several months later, and fast
approaching a new version, I can say that I have found it to
be very effective.

However, recently the latest version of Zonealarm Pro
automatically downloaded itself with minimum assistance
from me. Included with the update was a new program also
called Anti-Spyware (but with a hyphen). I encourage those
of you are using the Pro version to update as there is no cost
and, so far, running both programs has caused me only a
little inconvenience. My recommendation for those who do

not want to have to deal with problems would be to disable
other anti-spyware programs while you evaluate
ZoneAlarm’s Anti-Spyware. If you do not like it, you can
disable ZoneAlarm’s product and return to your original anti-
spyware.  It  is easy to set up — just follow the install wizard.
It will seek out an initial scan of all files or, by a scheduled
weekly scan, look for the following spyware: Adware,
Browser Helper Object, Dialler, Keylogger,
Screenlogger, Trojan and Worm.

You can view the status of your virus and spyware protection
in two places — one is the Overview/Status page and the
other is on the Anti-virus/Antispyware main tab. From the
main tab you can:
� Verify that your virus and spyware protection is on
� Check the dates and times of your last scan(s)
� Update definition files
� Invoke a scan
� View results of your latest scan
� Access advanced settings

In my first run of Anti-Spyware it picked up five spyware
programs that had been overlooked by Ad-Aware (from
Lavasoft) and Spybot Search & Destroy. Anti-Spyware can
be set to run at scheduled days and times. I recommend you
always be on the safe side and not activate your Ad-Aware
or Spybot at the same time. On my system, I set it to perform
a scan in the middle of the night.

If you get into trouble call me at F1 for Help (see page
9).�           simbacli@pacbell.net

by
Clive Sanders
F1 Help &  Assistant
Membership Chair
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WINDOWS
TIPS & TRICKS

In Memoriam: Ann Haller Mack 1930-2005
Our Immediate Past President died on July 26, 2005, after a lengthy struggle with
cancer. Born in Booneville, Missouri, her parents got her to California for a better
education and her intelligence got her a degree in Mathematics from California State
Polytechnic, Pomona. Her interest in computers started early at Rand Corporation,
but it couldn’t compete with her love for her husband Art Mack, or for her children, for
whom she quit work to raise (though she was the highest-ranked woman at the
Corporation at the time). As a “full-time Mom” in La Canada, she also volunteered for
the Red Cross and the community, tutored and taught high school math as a
substitute, studied ancient European cultures, and over the years, traced her and
Art’s genealogy. When her kids took wing, she studied Physics for a year at MIT in
order to work for Argonne National Laboratories. Upon retirement, Ann and Art (avid sports enthusiasts)
moved to Del Mesa, Carmel, where she continued active volunteer work (for Gentrain MPC, the Cancer
Society, the Carmel Foundation, and MBUG among many others), historical studies and travels abroad. Ann
lost her beloved husband several years ago, and is survived by daughter Katie, son-in-Law Matt,
grandchildren Claire and Aaron, and son Bob. We miss Ann’s good sense, her humor, her friendship and
her passion for life.�
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MBUG-PC
Columnist

THINGS, THINGLETS
& THINGASSOS

What is Msconfig?

Built into Windows98, 98 SE, ME and XP (but what about
Windows95, NT or 2000?) is a special tool called the
Microsoft System Configuration Utility or simply
“msconfig”. Designed to help you troubleshoot problems
with your computer, msconfig can also be used to ensure
that your computer boots faster and crashes less.

Most people know that the more programs you have running
on your computer at once, the more likely it is that your
computer will either run slowly or even crash. What most
people don’t know is that every time you boot your computer
a whole mess of “hidden” programs load in the background.
Some of these hidden programs are essential, but most aren’t.
Turning off some of these hidden programs can significantly
increase your computer’s performance and reliability.

Here is how to use msconfig on Windows98, 98SE, ME
and XP to disable (turn off) some of the unnecessary
programs that automatically load when you start up your
computer:
� 1. Go to “Start” > “Run”
� 2. Type “msconfig” or select “msconfig” from your
dropdown menu
� 3. This launches Microsoft’s System Configuration
Utility
� 4. Click on the “Startup” tab
� 5. This takes you to a page with a list of Startup
items. Startup items are programs that are automatically
loaded every time you turn on your computer. Some
Startup programs are absolutely necessary while others
are simply a waste of RAM.

The only Startup items you absolutely need are:
� ScanRegistry

� TaskMonitor
� SystemTray
� LoadPowerProfile
� Your antivirus program (trust me, you won’t have a
hard time figuring out which one is your antivirus program
— it’s pretty obvious)

Since you need the above Startup items to be running all the
time in order for your computer to work properly, make
sure there is always a check mark next to all of them.

If you see one or two of these items in your list of startup
items, that’s cool. For example, some people may not have
one LoadPowerProfile while others may have two. The big
thing to remember is that you don’t want to uncheck any of
these files if you have them.

Any other startup items, however, are completely optional.
Whether you leave these optional startup items on or turn
them off is completely up to you. A good rule of thumb is to
disable only those programs that you recognize and don’t
need to have running all the time. When in doubt, leave it on.
Or better still, check out Paul “PacMan” Collins’ huge
Startup Applications list at www.sysinfo.org/
startuplist.php.

Remember, disable only those programs that you recognize
and don’t need to have running all the time. When in doubt,
leave them on.

Click on the “OK” button. A message will pop up telling
you that you must restart your computer before these changes
will take effect. Click on “Yes” and your computer will
automatically reboot.

That’s it! Your computer should now boot faster and crash
less.

So, what about Windows95, NT and 2000?

Msconfig is not (quite) available for Windows95, NT or
2000. But don’t panic. The free “Startup Control Panel”
program at www.mlin.net/StartupCPL.shtml will work just
as well. And if you have WindowsNT or 2000 you can also
download the official WindowsXP version of Msconfig at
www.thetechguide.com/downloads.html.
program. �

blacklion@royal.net
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� Look at the material from the point
of developing a theme or telling a story.

For example, your recent trip to Southeast
Asia: do you want to emphasize the tropical
beauty of the place, the fauna, the historical
ruins, the variety of indigenous cultures you

saw, or the way the experience affected you and your
friends?

� Or, perhaps you took a vacation where everything
went wrong — you might do a humorous video of the
Vacation from Hell.

� Consider emphasizing the visual and using audio
narration for brief descriptions of what you are seeing.
Or, tell the story with narration and match the video

shots to what you are say. One might call this video-
driven versus audio-driven approaches and, of course,
you can always mix and match. I once did a travel video
of Peru in which I described most of the locations
thoroughly, but when I edited Machu Picchu, it became
evident that narration would distract from the surreal,
mystical feel of the site, so I just strung dozens of video
cuts over Andean flute music.

Next, develop your story as an outline, a
script or a “storyboard”
� Storyboarding is universal for serious video
production, but even amateurs can learn to do it. To
make a storyboard, make rough drawings of the scenes
and text areas to fill in the action and the dialog. You
can storyboard every cut if you need to compose your
video tightly, but you can easily do one sketch per scene
and figure out your exact cuts later. (I have a couple of
examples of blank storyboard sheets which I can send
to people or post on the website for printing).

� It helps to get a video editing book. Most editing
program books are pithy to the point of
incomprehensibility, so beginners need something more
chatty and tutorial-oriented like “(Your editing
Program) for Dummies.” When I did an Amazon
search on Windows Movie Maker (the program which
is supplied free with WinXP SP2), I found half a dozen
good how-to books. I like “Nonlinear Editing:
Storytelling, Aesthetics, and Craft” (DV Expert
series, CME Books) by Bruce Button. Much of it
assumes you are doing full-scale indie video productions,
but there are plenty of good hints and recommendations.

Now, get the video into your computer
� With a PC, this involves capturing your videocam
tape to .avi files on your hard drive. If you have a Mac,
you might use QuickTime and end up with .mov files,
but it’s pretty much the same thing. I covered the
hardware and software necessary to “capturing” in a
previous article (MBUG-PC Newsletter, May 2005)
so I assume you can do this.

� One approach is to just capture the whole tape. But
I recommend breaking the tape up by subject in 5 to15
minute segments, because an hour-long, 13GB file, can
be hard to work with. I do this, if I’m going to use much
or most of the tape, with long cuts.

So, you have a lot of videotape from your last vacation,
your daughter’s wedding, or just family stuff. How do you
make it look like something people will want to watch?

The way to learn to edit video is to edit — doh! Here are
some pointers to help you get started.

First, review your tapes carefully
and make plot decisions
� What are your favorite shots? These are the points
around which you should design your video.

by Joseph Asling
MBUG
Video Team Leader
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BASICS OF
VIDEO EDITING
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Gee Honey, what’s our
favorite shot?  Me getting
dressed?  Me arriving at

the church? Me saying my
vows? Me ...
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� Another approach, if you are going to use only a few
shots from a tape, is to document where on the tape’s
“timecode” they are, and to capture only those sections
(plus a bit extra on the beginning and the end so you
don’t cut anything critical).

OK  kids, here’s the story
board of last week’s game:

closeup of my granddaughter
arriving; next she’s in the dugout;

now she’s at bat; now she’s
waving at me ...

� The third approach requires a
“capture utility” which
automatically creates a separate
.avi file for every shot you’ve made
(it does this by recognizing discontinuities in the
tape’s timecode). You will end up with several hundred
files with inspirational names like “MyTape000.avi” to
“MyTape293.avi”. After you do this, you pretty much
have to review every file, throw out the ones you
definitely won’t use, and rename the others — but having
done this, these are the easiest files with which to create
a final edited video. Sort your files into subject-oriented
subdirectories on your A/V drive and remember: you
need a separate drive for your video/audio files.

So much for the preliminaries: now fire up
your editing program
� Most editing programs (or “editors”) have, at a
minimum, a file manager, a monitor, and a timeline. All
editors are different from each other, so the following
instructions can’t be too specific.

� Create a new project and name it. Import the files
you will be working with first into the file manager.

� Place one of the files on the timeline (drag-and-drop
works with most editors). You should see both a video
and an audio component to the file, as .avi files usually
include both. The duration of the file is indicated by how
far it stretches along the timeline’s horizontal axis. Below
the monitor window, little arrows (similar to the play
controllers on your VCR) are used to play your clip. As
it plays, a Current Time Indicator (CTI), moves along
the timeline and you see the action in the monitor window
and hear it in your speakers.

� With your mouse, place the CTI where you want to
begin the clip and trim it, then do the same to the end of
the clip. It is important to know that you are not doing
anything to the .avi file itself —you are only creating

pointers in the project file which tell the editor which
parts of the .avi file you wish to use. You can use

an .avi file multiple times and select different in
and out points for each instance.

� Now take your other clips, add them
in the order that you want to play them,
and also trim them in the same manner.
If you want to add a new clip in front of
those currently on the timeline, you
either have to figure out how to move

all the clips to the right, or do an “insert
edit.” This adds the new clip at the CTI and

pushes all the other clips to the right, rather than
overlaying them.

� Get rid of any space between clips (called a “ripple
delete”). Save your project frequently while you are
doing all this! Nothing is more frustrating than having
your computer crash (and it will crash) and losing an
hour or more of hard editing work!

� Another thing you can do is mix-and-match video
and still shots, and you can set the duration of the stills
to anything you like. For example, I have some night
video of fire dancers in New Britain shot with available
light and all I can see is the bonfire and the shadows of
the dancers as they run through it. But my wife has digital
stills taken with flash, and I can alternate between my
dark action shots and her stills showing the details of the
dancers’ costumes. Most modern digital cameras take
high resolution pictures. The resolution of video is 640 x
480 (DV is actually 720 x 480, with rectangular pixels
which are a bit higher than they are wide). You can
choose the degree of cropping and magnification you
want for each digital picture—just don’t magnify them
too much, or you’ll see jaggies due to pixilation.

� You can even use someone else’s material. For a
travelogue on Morocco I rented a tape of the old movie
The Road to Morocco. I connected the output of my
VCR to the analog video and audio inputs of my
computer and captured the first two minutes, with Bob
Hope and Bing Crosby riding together on a camel and
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singing the theme song. With a sepia effect and my titles
over it, it was an amusing introduction.

� Play your “rough cut”: this will help you decide where
to clean up your video.

� Look for “jump cuts,” where your subject is almost,
but not quite in the same position in the second shot as
the first, so the video seems to “jump”. The best way to
handle this is with a “cutaway”. If you were shooting
with two cameras, you could alternate a clip from
Camera B’s angle, but we aren’t usually so lucky. So, if
your audio content allows, cut one of your clips a bit
shorter or longer, so that either the subject matches more
exactly on the two clips, or the clips appear different
enough to get rid of the jump. Or, use a totally different
clip for your cutaway such as a bird flying by, some
audience reaction, the bride’s mom crying, a bored kid
scratching his nose, whatever makes sense. Windows
Movie Maker has only one video track, so you’ll
have to cut and paste. If you have a more
advanced editor such as Adobe Premiere
Elements, you’ll have multiple video tracks
— just drop the cutaway onto a higher track
and it will cover all the lower tracks. (Note
that video tracks and audio tracks behave
differently; by default, only the top video
track is visible, whereas all the audio tracks
are mixed together). If you can’t do a
cutaway, try covering a jump cut with a
crossfade (see below).

� Now look at your cuts and transitions. Your video
currently has only cuts between the clips—that is, one
clip ends and the other begins abruptly. Classic movie
convention is that cuts indicate continuous action, while
crossfades (also called “dissolves”) and “fades to black”
suggest time passing. Think of cuts as periods between
sentences, crossfades as paragraphs, and fades to and
from black (or white) as chapter breaks. But you don’t
have to follow this convention. You may find that short
crossfades between each shot suit your material better—
just be consistent so you don’t set your audience’s teeth
on edge.  Play with different durations of the fade to
make it as inconspicuous as possible.

����� Warning to beginners: most video editing programs
also have dozens, even hundreds of special effect

transitions. Unless you are making commercials or rap
music videos, use these sparingly! They can be jarring
and distract from the content of the video.

Now it’s audio time
� There are three types of audio to consider: the sound
track that came with your video, voice-over narration
and background music. If you want to get really
sophisticated, there are also sound effects, called “Foley”
in the movie industry in honor of the original sound effects
guy.

� With the better video editors, you can put your
camcorder audio on track A1, your narration on A2,
and your music on A3, and set the audio level of each
track to balance the output. Windows Movie Maker
has two audio channels, one for the audio component
of the .avi and one for either narration or music.

Grandma, did you edit over my garage band
sound with Benny Goodman again?!

� There are many ways to obtain
background music. I usually download it
off a music CD (I’m assuming that your
video is for personal private use, so
nobody will prosecute you for using their
copyrighted material). Look for

freeware programs on the Internet such as
www.audiograbber.com-us.net to rip audio

CD’s into .wav files and www.audacity.
sourceforge.net for a good free audio editor.

� Now to make your voice-over dictation: I suggest
you watch your video with a scratch pad in hand and
write down what you want to say. Unless you’re a
superior extempore speaker, writing a script will be time
well spent. If you don’t have a nice hi-fi microphone,
just dictate into your camcorder and capture it to your
hard drive. Many programs will let you capture just audio
or just video. If not, unlink the audio from the video in
your editor and dump the video. You can cut and trim
audio on the timeline just as you trim video clips and
move your dictation to match the video.

� Listen to the output with good quality speakers and
set the levels of each audio track so you can hear each
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element in the mix clearly. Here is where “audio
keyframes” can improve your production, allowing you
to change the level of just part of the audio track. Let’s
say you want to soften the music at one point so you
can hear some dialog or narration. Set a keyframe on
the music track about a second before the dialog starts,
a second keyframe where the dialog starts, a third
keyframe where the dialog finishes, and a fourth a second
or so after that. Then decrease the audio level using
keyframes 2 and 3. The music will fade down between
keyframes 1 and 2, stay quieter between 2 and 3, and
fade up between 3 and 4. What you absolutely do
not want to do is let the total output exceed 0 dB.
Analog audio (such as a VCR tape) is a bit forgiving,
but digital audio will clip and distort. If you have an audio
monitor in your video editing program, check your output
levels with it. Between about –10dB and –4dB is ideal.
By the way, there are “video keyframes” too. A good
editor such as Adobe Premiere will allow you to vary
almost any special effect over time with keyframes.

Titles are a whole separate subject
� I’ll have to do a whole separate column or workshop
on how to make titles, if anyone is interested. But
basically, most editors have built-in titlers, and all operate
a bit differently. If you want to get complicated (use
rolls, crawls, zooms, 3D, etc.), spend some time with
your program’s documentation. A simple solution is to
create one or more stills with your title text on them. In
a program such as Adobe Photoshop Elements, you
can create a new graphic with a size of 640 x 480 or
720 x 480 (if you’re using DV). Use a nice unobtrusive
background color, gradient or a still photo, and put your
text on top of it. Pick a font that people can easily read
and make it big enough to read on a TV screen — leave
at least 10% margin on all four sides as TV sets
underscan (i.e. you don’t see the edges of your video).
Don’t get too bright with your colors, as NTSC doesn’t
like RGB values above about 235. Some colors “bleed”
on TVs (red is notorious for this). If you can, outline
your text with a couple pixels of black or a color which
contrasts with the text and background.  Insert the still
at the beginning of your video, and there you are.

How about that, you’ve created a video!
� You can now invite all your friends to watch your
finished video on your computer—or not. You could
make a DVD from it, but I recommend that you don’t.

Burning DVDs is several times as arcane as editing. You
can export your video back to your digital camcorder
via its IEEE-1394 (“firewire”) connection, and then
connect your camcorder analog outputs either to your
TV to play it or to your VCR to dub it. I always archive
finished video projects to DV tape—they are the best
quality backups you can have.

� If you followed the recommendations made in the
hardware column and have analog outputs on your
computer (RCA or S-Video jack and an audio adapter
cable from your sound card with stereo RCA jacks on
the other end), you can connect them to the input of a
VHS recorder, then connect the outputs of the VHS
recorder to a TV monitor so you can see what you are
doing. Put in a blank VHS tape, turn on the record
function of the VCR and play the computer video. You
should get a perfectly good VHS tape you can play
anywhere.

Happy editing!�
jasling@pacbell.net

Anyone who’s ever picked up a copy knows that
there’s more to Smart Computing magazine

 than meets the eye!
But did you know that Smart Computing gives

FREE tech support
to both subscribers and non-subscribers?

Check it out by phone:
1 (800) 368-8304

Mon-Fri 7am to 8pm CST
Saturdays from 8am to 4pm CST

(Nebraska time)
or any time on the Internet:

webhelp@smartcomputing.com  or
www.smartcomputing.com

To subscribe to Smart Computing:
12 issues for $29.00 / 24 issues for $48.00

36 issues for $64.00
PO Box 85380 / Lincoln NE 68501-9807

Phone:1-800-733-3809 / Fax: 1-402-479-2193
Use source code 8181 when ordering and for

every five subscriptions MBUG gets a free
subscription which we raffle for funding

educational activities.

Smart Computing
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1 yr 2 yrs 3 yrs
Computer Games $10.95 $20.95 $29.95
Computer Gaming World $14.95 $28.95 $41.95
Computer Shopper $16.97 $32.95 $47.95
Dr. Dobbs Journal $15.95 $30.95   ——
Mac Addict $10.97 $19.97 $28.97
Mac Home Journal $15.97 $29.97      ——
Mac World $12.95     ——   ——
Maximum PC $9.95 $18.95 $27.95
Microsoft System Journal $21.95 $39.95      ——
PC Gamer $12.95 $23.95 $33.95
PC Magazine (22 / 44 / 66 issues)

$25.97 $48.95 $68.95
PC World $16.95   ——   ——
Videomaker $11.95 $21.95   ——
Wired $6.00 $12.00 $17.00

 Prices above are for new subscriptions & renewals.
All orders must be accompanied by a check, cash
or money order payable to:

Herb Goodman
8295 Sunlake Drive

Boca Raton FL 33496
phone (561) 488-4465

hgoodman@ prodigy.net.

Allow 10 - 12 weeks for magazines to start.
Renewals: Send your address label from your
present subscription to ensure correct start of
renewal. As an extra service Herb will mail a
renewal notice 4 months prior to expiration date.

*For over 300 more titles at excellent prices,
contact Herb by e-mail.

HERB GOODMAN DISCOUNT
COMPUTER MAGAZINE* PRICE LIST

MBUG-PC Members now get
30% O’Reilly Discounts

Our Members get a 30% discount on all O’Reilly,
No Starch, Paraglyph, PC Publishing,

Pragmatic Bookshelf, Sitepoint and Syngress
publications: use code DSUG when ordering books.

Group purchases with better discounts are also
available. O’Reilly catalogues are available at

general meetings. Interested? Contact:

S. Jack Lewtschuk  blacklion@royal.net

MY FAVORITE
   WEBSITES

by Star Reierson,
MBUG Member 161

One of the websites that  I use to keep abreast of computer
news is an off-shoot of The Kim Komando© Radio Show
hosted by Kim Komando at www.komando.com. (Don
Slaiter, MBUG-PC Vice President has mentioned this
site before, and I agree with him!)

Kim has a “tip of the
day” and the “cool
website of the day” at
her site. Tip-of-the-day
subscriptions are
activated by going to
tips@komando.com.

Kim Komando (shown
at left) is billed as
“America’s Digital
Goddess”!

A recent favorite that Kim turned me on to is a website that
lets you print out any pattern of graph paper that you need
— bee comb hexagons, 1 square = 1 foot, etc. This is much
easier than finding the pads of graph paper in the mounds of
paper I have somewhere at home!

Another favorite she recommended is a fun miniature golf
game.

Tips of the day cover everything from shareware programs
— AdAware and Spybot make the list, which will make
Clive happy (see page 6), to laptop security, to advice on
setting up wireless networks, and more.

Mbuggers, I strongly recommend you check this website
out!Comments? Contact me at Computer Power, 1173
Ninth Street, Monterey, CA 93940, (831) 373-3919.�

star@computerpowerstar.com

We invite you, our MBUG Newsletter Readers, to write
your own short descriptions of websites you visit often
or which you have just discovered and enjoy. Send to
The MBUG Newsletter Editor at ReginaDoyle@aol.com.
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USING THE PATHFINDER PALETTE
FOR THE “BASIC CRUMBLE”

1. Use the Type tool.
� Enter text: COOKIES. Use a bold text (such as
Franklin Gothic Heavy) at 110 points (select Window
> Type > Character for palette to set font and size).
� With the Type tool, swipe and highlight text to make
changes if needed.
� Click on Selection tool to select text.
� Choose Type > Create Outlines, and then deselect
text.

2. Break up the text.
� Set fill color to none and stroke color to black.
� Select the Pencil tool and draw many lines across
the type. You may criss-cross the type many times with
the same line or draw separate lines.

3. Select all of the lines and all of the type (use Ctrl+A
or draw marquee with the Selection tool).
� Choose Window > Pathfinder > Divide, then choose
Object > Ungroup. The type is divided into all the
individual shapes created by the lines, and the ungroup
makes each independent. The lines will lose their stroke
color and only the text displays when deselected.
� Deselect.

4. Use Selection tool and select only one of the black
shapes in the type.
� Then choose Select > Same > Fill Color, then Edit >
Copy (or Ctrl+C).
� Select everything (Ctrl+A) and hit delete key to clear
the image (page is blank).
� Choose Edit > Paste to paste the black pieces of
type. This step will get rid of extra shapes that were
formed around the letters in Step 3 by the Divide filter.

5. Text is split and ungrouped and ready to crumble.
� First, choose View > Hide Edges to hide the
guidelines. Everything remains selected.
� Choose Object > Transform > Transform Each. Turn
on Preview and Random options. Use the pointer to
drag the rotation bar around the circle and preview the
crumble at different values. Sample value: -51 degrees.
� For more effect, also slide the Move markers to left
or right; for example, set Horizontal Move at 4 points
and Vertical Move at 2 points. OK, and deselect.

6. Repeat process for second word, Crumble, except
draw lines over only the lower part of the letters.�

lakelyn@ix.netcom.com

At each meeting a different topic, effect, or tool is
explored, depending on the interests of the
attendees.

A recent meeting focused on creative uses of type
and the effects of the various Type tools. The
following is excerpted from a handout provided by
one of the members, outlining the steps to create a
crumble effect on text, using the basic “type” tool.

The directions work with both Illustrator 10 and CS
versions.

TIPS FOR
   ADOBE ILLUSTRATOR

The Adobe
Illustrator SIG
(Special Interest
Group) has been
meeting monthly
since March of this
year (see update on
page 14)

Dear MBUG-PC Members:
We’re sorry we had to CANCEL the
2005 Potluck Picnic, but we didn’t
have enough interest to make it

happen. Maybe next year???
The Potluck Picnic Committee
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Travel

� � � � � Dan Presser, Owner
26080 Carmel Rancho Blvd., Suite 103
Carmel CA 93923-8757  � � � � � (831) 622-0800
Fax (831) 622-9467 � � � � � CST #1000683-40
fourwinds@redshift.com/www.fourwindstravel.com

 798 Lighthouse Ave, #194 
 Monterey, California 93940 
  

 Carolyn S. Lake 

 phone: 831-643-2023 
 email: lakelyn@ix.netcom.com 

graphics 

 MBUG-PC SUPPORTERS

James W. Anway
Retired IBMer
Computer Consultant

Phone: 831 625-5618
Fax: Call first

Richard Pryor, Owner
26384 Carmel Rancho Lane, #101

Carmel CA 93923
(831) 622-9024   Fax (831) 622-9026

E-mail - bizcopy@aol.com

BIZTECHBIZTECHBIZTECHBIZTECHBIZTECH
SHIPPING & COPY CENTER

Star Reierson
star@redshift.com

CClive R. Sanders

anders and Associates

636 Spazier Avenue           Telephone: 831-375-5376
Pacific Grove                     Cell: 831-521-6676
California 93950                  E-mail: simbacli@pacbell.net

Computer Consultants
SS

■ Practical guidance to make your computer work for you 
■ Sessions geared to the older adult (beginner/intermediate) 
■ Special projects: document preparation, graphics  
■ Learn the basics of popular Microsoft programs and more… 

  Word     Outlook       PowerPoint      Internet       Scanning 
  Excel     Publisher    FrontPage        WordPad     CD Burning 

In-home Computer Coaching 

graphics

FourWinds

1173 Ninth Street
Monterey CA 93940

Phone: (831) 373-3919
         Fax: (831) 373-0671

Where the good times begin
SM

ARE YOU A REGISTERED MBUG LISTSERV MEMBER YET?
Join the MBUG listserv and send messages to all other MBUG Members

and have other Members reach you with important information:
� It’s secure (messages are monitored by MBUG’s Webmaster ensuring messages are

computer-related, virus-free and sent by Members only — no outsiders, no spammers!)
� You get current MBUG announcements      � You get up-to-date virus & scam warnings

� You can ask and answer computer-related questions
� You can make computer-related  announcements

Register at www.mbug.org or go to http://listserv.redshift.com/mailman/listinfo/mbug
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�Jim Anway
STRICTLY  Wednesdays & Fridays

from 2pm to 5pm at 625-5618
�Lee Keely

Prefers e-mail at Lee@leekeely.com
or call 626-8033
�Bob Shanteau

e-mail to shanteau@iname.com
or call Monday - Friday 10am-5pm

394-9420
�Bob Stephan

e-mail to bob@bobstephan.net
or call only between 9am-5pm

646-1373
�Clive Sanders

e-mail to simbacli@pacbell.net
or call only between 1pm to 9pm

phone (831) 375-5376 �

Computer Help - Just a Click or Call Away with MBUG F1
You know you push the  “F1” button on your
computer when you need help. But do you also
know that  you can call or e-mail MBUG-PC
“F1 for Help” with your computer questions?

Our expert team of helpful
F1 Volunteers
is willing and able to share experience on software
and hardware.  And if they don’t know the answer,
 they’ll direct you to someone who does. To get
computer help:

(1) Contact any of the people listed below; or
(2) Ask questions during any MBUG-PC
meeting break or Q&A session; or
(3) Leave a message with  Vice President
Don Slaiter (831) 655-4443/657-4154 ; or
(4) Broadcast a message to all members
through the MBUG-PC Listserv
(mbug@listserv.redshift.com)
in plain text only (NO html, please)!

Services are free of charge
(with the understanding that MBUG-PC, its Board
of Directors, and the F1 Volunteers themselves
are in no way responsible or liable for the
accuracy or the outcome of any advice or
suggestions)!

See PGAEC catalog & web pages for
class descriptions.

Call: Computer Office  (831) 646-6657
or e-mail Bruce Cates: bcates@pgusd.org

http://www.pgusd.org

Vocational
Education
Computer

Classes

Pacific Grove
Adult
Education
Center

1025 Lighthouse Avenue
Pacific Grove CA 93950

“Learning for Life”
○

○

○

○

○

○
○
○
○
○
○

VOLUNTEER COMPUTER
COACHES/TEACHERS NEEDED

Sally Griffin Senior Center
in Pacific Grove

is in need of additional “computer coaches”
and instructors for their

Technology Access Program for Seniors.
The center provides older adults an

opportunity to learn and practice their
technical skills in a small lab, working one-on-

one and in a small class format.
If you have the time, ability and patience to
tutor beginners in a relaxed setting, contact
Kimberle Herring at the Sally Griffin Senior

Center at (831) 375-4454 or e-mail
kherring@mowmp.org

F1          Jim         Lee       Bob      Bob       Clive
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DESKTOP
MANAGEMENT

Kirk Kennedy
Guest Speaker

Wednesday,
September 14
7:00 to 9:00pm
Hilltop Park Center, Monterey

PLUS Special Guest Speaker
DONNA JETT, MBUG-PC’s
Representative, fresh from
the SouthWest User Group
Conference, San Diego, California

First, Donna will give us a brief overview of the latest news
about what’s new in the computer world.

Then, Will will help us take control of our Desktops! Will,
who has taught computer literacy for over 10 years, will
show us how to  identify and organize icons, manage files
and folders and how to create simple backgrounds that make
Desktop organization fun, clean and efficient. Questions?
(831) 646-6946 wradecki@hotmail.com.�

Will Radecki
Guest Speaker

Wednesday,
September 28
7:00 to 9:00pm

Hilltop Park Center, Monterey
Kirk, from VectorPoint, will provide us with simple tips to
help take professional quality pictures; a brief overview of
Layer Masking Techniques (the really cool feature of
Photoshop); and printing (how to get the print to look as
good as it did on the monitor). Questions? (831) 424-0925
kirk@vectorpoint.ws�

ADOBE
PHOTOSHOP

ADOBE ILLUSTRATOR
SIG UPDATE

This Special Interest Group (SIG)
meets every 3rd Monday of the
month at Carmel Foundation,
Computer Learning Center,

on Lincoln between 8th/9th Streets in Carmel.

Fee: $3.00 (payable at the meeting).
Next meeting: MONDAY, September 19, 2005
10:30am -12 noon. Previous knowledge of
Illustrator not required.

To be placed on the SIG mailing list (receive
information/announcements), call Carolyn Lake
at (831) 643-2023 or e-mail
lakelyn@ix.netcom.com.

Space is limited:
advance reservations are strongly
recommended.

Identity theft is one of our nation’s fastest growing crimes.
If a criminal manages to steal personal information such as
your bank account, loan, credit card, social security, user
ID and other numbers, along with passwords, your mother’s
maiden name and other such data, they can steal your
identity, your money, your good credit and your reputation.
And, although much of this type of fraud is perpetrated via
the Internet and e-mail, it is NOT just a computer-users
problem — thieves can get information about you via

telephone or your mailbox too. Learn the latest about this
alarming trend and ways you can protect yourself or what
you should do immediately if you think your identity has been
stolen. Scott, a lecturer on network design and integration,
wireless networking, network security and robotics at the
Naval Postgraduate School (with a referral to us from the
Monterey County District Attorney’s Office) will provide
some truly useful information, which you won’t want to miss.
Mark your calendars now! �

Friday, October 7
7:00 to 9:00pm
Adult Education Center
Pacific Grove

Scott Coté
Guest Speaker

IDENTITY THEFT:
SPOTTING & STOPPING IT

COMING in OCTOBER:
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General Meeting Location
Adult Education Center, PG

1025 Lighthouse Avenue, Pacific Grove

X

N

Lighthouse Avenue

P.G. Adult Education Center

Meeting

ParkingExit

Entrance

R
id

ge
 R

oa
d

17
 M

ile
 D

ri
ve

Canterbury Woods
651 Sinex Avenue
Pacific Grove

Courtyard

651 Sinex Ave.

Fo
re

st
 A

ve
.

19
th

 S
tre

et

Canterbury Woods Lobby

C
an

te
rb

ur
y 

R
oo

m

Auditorium

B
lu

e 
R

oo
m

Hilltop Park Center
871 Jessie Street

Monterey

David Avenue (East of Hwy 68)

D
ivisadaro Irving Street

JESSIE

Archer

HILLTOP
CENTER

PARK x

 TO 68

Archer
Park:

N

1 2 3

4 5 6 7 8 9 10

11 12 13 14 15 16 17

18 19 20 21 22 23 24

25 26 27 28 29 30

Sunday Monday Tuesday Wednesday Thursday Friday Saturday

“MS Word Tips &
Keystroke Shortcuts”
Adult Ed Center PG

7:00 - 9:00pm
Debbie Jones

“Adobe Photoshop
Seminar”

Hilltop Park, Monterey
7:00 - 9:00pm
Kirk Kennedy

“Desktop Management”
Hilltop Park Monterey

7:00 - 9:00pm
Will Radecki

“Adobe Illustrator SIG”
Carmel Foundation

10:30am to noon
Carolyn Lake

1

2 3 4 5 6 7 8

9 10 11 12 13 14 15

16 17 18 19 20 21 22

23 24 25 26 27 28 29

30 31

General Meeting
“Identity Theft”

Adult Ed Center PG
7:00 - 9:00pm

Scott Coté

  Sunday   Monday   Tuesday    Wednesday    Thursday    Friday   Saturday

“More About MS Word”
Hilltop Park Monterey

7:00 to 9:00pm
Debbie Jones

DIRECTORS’ MEETING
Canterbury Woods PG

Begins at 7pm
Everyone Welcome!

MBUG - PC Calendar of Events - September 2005

“Adobe Illustrator SIG”
Carmel Foundation

10:30am to noon
Carolyn Lake

Tentative Calendar October 2005 Please Check the October Newsletter for Final Dates & Times

DIRECTORS’ MEETING
Canterbury Woods PG

Begins at 7pm
Everyone Welcome!

AUGUST  30
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Check your (upside down) label.
Does it say “Exp: September / 2005”?
Don’t miss an issue. Renew today!
Check the expiration date of your MBUG-PC membership &
newsletter subscription: Electronic $20, US Mail $25, both $35.
Additional tax-deductible donations welcome! Send your
name, address, phone number, e-mail address and check to:
Monterey Bay Users Group-PC, PO Box 51611, Pacific Grove
CA 93950

Non-Profit
Organization

U. S. Postage Paid
Monterey, CA

93940
Permit No. 273
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Vol 24, No 9, 2005

A Vote for Brand Names

A non-name brand or “compatible”
inkjet cartridge won’t ruin your printer.
The print head and circuitry perform the
majority of the work, and in most cases
these items are not permanently
installed in the printer. They are
contained on the small inkjet cartridge
itself.

The vote to buy brand names is so that
MBUG-PC can receive a
reimbursement for your empty
cartridges once you donate them to the
brown box or give them to a Board
Member at our meetings. The revenues
go to help our educational programs,
for which we all thank you for the
continuing support!◆

ellias@msn.com

Joyce
Elisha
Video Team &
“The Ink Lady”

INK
UPDATE

WELCOME NEW MEMBERS
Alan Rossing ...........................1272
John Thompson .......................1271

THANKS FOR RENEWING
Bill Baumgardt ...........................134
Phil Butler ................................1233
Robert Chapman .......................636
Martha Craig ...........................1065
Bruce Henderson .....................1085
Louann B. Hinwood ................1055
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Don
Slaiter

Vice President,
Asst Treasurer
and Membership
Chair

MEMBERSHIP
REPORT Gardner Hutchins .....................1110

Pete Petit ...................................475
Menko Rose .............................879
Rita A. Sopolsky .....................1169
William Wright ...........................936
Terry Williams ...........................489

WE REALLY APPRECIATE
THE SUPPORT OF OUR
GENEROUS DONORS
Two Anonymous Donations
Bill Baumgardt ...........................134
Robert Chapman .......................636
Gardner Hutchins .....................1110
Charles Mehlert .......................1211
Pete Petit ...................................475
Menko Rose .............................879
Rita A. Sopolsky .....................1169
Terry Williams ...........................489
William Wright ...........................936


