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LiveWire! Broadcast! Use this pro-
gram to locate and play over 4500 radio and
TV stations on the Internet. Support for
RealAudio, Microsoft Media Player, MP3
Shoutcast and Xing StreamWorks. The pro-
gram queries the database so the user can
be assured that the data is very current and
reliable. A feature has recently been added
to search over 400,000 archive/non-live
broadcasts. For example, if you wanted to
hear an interview or new segment for a par-
ticular day or subject, this will allow you to
do that.

IM SpeakEasy! adds a very interest-
ing feature to AOL’s Instant Messenger.
SPEECH! IM SpeakEasy! allows you to as-
sign specific voices to incoming buddy
messages so they will be spoken to you as
they arrive. Acronym support is also in-
cluded so when your buddy send you
“LOL” the program will say “hahahhaha
Laughing Out Loud!’, etc. Future improve-
ments include chat room support and re-
cordable/assignable voice files.

UsenetGrab! is a Netscape like ap-
proach to the Usenet. One problem with
the Usenet is that users are often over-
whelmed by its organization of content.
UsenetGrab! allows the user easy access
to newsgroups, messages, posting, and
message attachment decoding. The pro-
gram also comes with ~500 or so servers if
your ISP doesn’t provide one (such as
AOL).

WebGrab! If you have ever been to a
website and wanted to download pictures,
files or anything else from the webpage and
didn’t feel like saving them one at a time or
wanted a better way to view them,

WebGrab! is a great tool to do that with. It
provides a split screen browser that shows
all of the webpage elements so you can sim-
ply highlight them and save them to your
hard drive. WebGrab! also allows you to
save emebbed items that you normally can’t
download from a webpage such as
Shockwave and Director files.

This will truly be an interesting and infor-
mative program. Come and bring a friend!
Raffles, coffee and fun for all!

May Everyone Have a Great Y2K! 4

Kristen Knutson,
MBUG-PC Program Chair

fmcle@msn.conf, www.mbug.ord
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: Become a Member of MBUG-PC by Subscribing to Our Newsletter

B Subscribe to our Monthly Newsletter and join us in all
B of our activities. We offer two publication versions
B and three subscription options. In addition to our
B traditional, award- winning print edition, we are now
using today's technology to produce an Early Electronic
Edition (EEE) that offers advantages unique to web
5 publishing. Try them both!

Applications are available at meetings or at our web

g site http://www.mbug.org You may also leave a phone

] message at (831) 373-6245, or contact our Member-
B ship Chair Don Slaiter directly: slaiter@pacbell.nej

|

|

- . i

Subscription options: ]

% Printed version - via U.S. mail $25/year |
# Electronic - PDF file via the Internet $25/year |
#* Both versions $35/year :
|

Join us as we learn Il

and share our I

knowledge of the i

Personal Computer. :

i
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REMINDER

You may have forgotten that our MBUG-PC Newsletter will print free
advertisement for all members pertaining to any computer related items
you wish to sell, trade, give away or seek. The advertisement is subject to
editing by the Newsletter staff, can run for three consecutive months and
can be renewed.

REMINDER

Our “Hands On, Win 95/98 SIG” was designed for beginners. I have at-
tended all of Clive Sanders’ SIGs and found, at times, that some, more
advanced, members of the audience, ask rather advanced questions. Many
of these questions pertain to the use of e-mail.

Please consider the following: We all remember how foreign computers
were to us, when we first attempted to learn how to use them. I, as you
must, remember how discouraging it was to hear a question asked and an
answer given which we could not understand. This is very discouraging to
the new computer user and, even more so, to the would be computer user.
I have seen a number of the audience walking out of the meeting, maybe
never to return to MBUG and, possibly, giving up their attempt to be-
come computer literate.

Although e-mail is relatively simple to the advanced user, the concept
alone is very difficult to the beginner. Also, one has to realize that there
are some 60 different e-mail systems. If there is enough interest in an e-
mail dedicated SIG, voice your desire, assemble a sufficient number of
those interested and help locate (or volunteer) to be the “E-Mail SIG
Leader”.

In the meantime, attendance to the Hands On SIG is open to everyone,
but, please remember for whom this SIG is structured and give the new
users a chance to become as knowledgeable as you are; they will appreci-
ate it and so will Clive.

IS YOUR COMPUTER A LEMON?

Pennsylvania may be the first state to pass a “Computer Lemon Law”
(se www.computerlemonlaw. con}). 1 have sent messages to our state
legislators suggesting that a similar law should be passed in California.
Computer manufacturers, in their attempt to out-produce each other, are
shipping more and more defective machines. With computers becoming
more and more a normal household appliance, California citizens deserve
some protection.

I have had a mixed response from our law-makers. Assemblyman Fred
Keeley appeared to show the most active interest. He promised to send
me the appropriate forms to get the process started.

Ifyou believe that a “California Computer Lemon Law” is something you
wish to support, I suggest that you communicate your wishes to our leg-
islators.
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CONGRATULATIONS

Congratulations to Mr.. Joe Petit of Pacific Grove, who won the Microsoft
Office 2000 (Premium), which was donated to us by the Microsoft Cor-
poration.

REFLECTING ON 1999

Looking back at this waning year, it is my humble opinion that MBUG-
PC had a good year. We were able to acquire new equipment; develop
new, very successful special interest groups; improve an already excellent
Newsletter and offer it electronically to subscribers; streamline our gen-
eral meeting agenda; “build” a public address system at, practically, no
cost; find a new meeting place for our board meetings and last, but not
least, offer free coffee at our monthly meeting.

Whom do we have to thank? Ourselves! Your board of directors cooper-
ated smoothly and managed to control your president. The volunteers
gave of'their time, efforts and experiences freely. The membership and the
general public paid their dues, offered donations and attended our func-
tions. Job well done! I thank all of you for your support and indulgence.

THANKS FOR YOUR FINANCIAL SUPPORT

You may have forgotten that our yearly dues have been $25.00 since Sep-
tember 1990! We managed to keep the cost at that level due to your finan-
cial support. Your donations (at the time of your membership renewal
and via the donation box), your lively participation in our monthly raffles,
your donation of equipment and your subscription to the Early Electronic
Edition (EEE) of the MBUG-PC Newsletter are going to help us keep the
dues at $25.00 for the tenth year.

LOOKING AHEAD

Although we lost, or are about to loose some valuable volunteers, their
place is being taken by very capable replacements. The latest loss is that
of Eileen Begley, one of our directors, who did not wish to be considered
a candidate for the 2000 board. Sorry to loose you, Eileen, thanks for
your time and input. The good news is that Eileen will continue leading
her very successful SIG.

I hope that 2000 will be another successful year for MBUG; that we will
be able to expand our list of SIGs and add an Internet and e-mail SIG. I
hope that each member will make one of his or her New Year’s resolutions
to add just one new member to our group. I hope that more members
show interest in the administration of MBUG by attending our board
meetings and offering input.

If the board of directors chooses to ratify the 2000 slate during the De-
cember board meeting, the MBUG leadership will be:

Vice President: Jim Anway

Second Vice President: Don Slaiter

Secretary-Treasurer: Clive Sanders

Directors:
Ralph Games Leo Poppoff Arden Handshy
Pat Wilson Nick Mertes Kristen Knutson

Tom Streeter
Oh yes, yours truly lost the toss and you are stuck with me for another
year, unless impeached sooner.

Last, I would like to wish you and yours all the best for the upcoming
holidays and a healthy, happy and prosperous 2000. 4

S. Jack Lewtschuk
President of MBUG-PC
blacklion@royal.neg
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MICROSOFT PRESENTATION A HIT, AS USUAL

Our November speaker was Jan Roycraft of Microsoft. She spoke on
four of the twenty or so new or improved products introduced during the
fourth quarter and suitable for the holiday season:

Works Suite 2000 This suite is recommended for the home user;
the Office suite is for small businesses. The suggested retail price is $99.
It represents an improvement and upgrade of the earlier suite, and empha-
sizes the task to be done rather than the program that will do it. For
example, if you tell it that you want to make a reservation, it will auto-
matically go to EXPEDIA. Ifyou tell it that you want to write a letter, it
goes to WORD - and offers an array of sample texts.

If using the calendar fea-
ture, an item entered on
your calendar can be au-
tomatically sent to a pre-
arranged list for inclusion
on their calendars as well.
Several people using the
same computer can adjust
their particular calendars
to show only information
of interest to them. Vari-
ous categories are avail-
able, and new ones (such
as MBUG-PC) can be
added.

‘Waorks 51

In addition to the calendar feature, Works 2000 includes the full version of
Word 2000, spread sheets, Money, Home Publishing and Encarta, the last
two being described below.

Flight Simulator 2000 The standard model ($59.95) includes
scenery, six cities, 21,000 airports, seasonal variations (e.g. snow), real
weather patterns, and the cockpits of the Boeing 777 and the (BA)
Concorde. A professional model ($74.95) adds six more cities plus the
cockpits of a Bravo and a Raytheon Air 350 Jan showed a demonstration
film, and the effects are truly astonishing. Several airlines use the program
to supplement their own flight training programs.

Graphics Studio Home Publishing Suite 2000

With 4,000 templates (developed in partnership with Hallmark) one can
create almost any sort of greeting card - or one can create one’s own. The
templates are on six CDs or on one DVD disc. Add a photo and the text,
and send it to someone over the Internet. Multimedia - sound and motion
- can be included on the Internet transmissions.

When tired of creating greeting cards, try banners, business cards, invita-
tions, labels, stickers, newsletters, post cards, stationery - and probably a
few other things. Included is Picture 2000 which ties in with your digital
camera. You can also move figures around, make collages, change the back-
ground, cut out part of the picture, rearrange people’s heads (morphing) -
in short, disprove the old saying that “the camera never lies.”

While doing all of this, you can adjust the color, brightness and contrast -
also touch up scratches and eliminate the vexing “red eye” problem.

Encarta Encyclopedia 2000 While Encarta is primarily an
encyclopedia, it includes a dictionary (with thesaurus, book of quotations
and definitions of computer acronyms). For example, entering “Indone-
sia” brings up a contents page plus links to related topics which may be
followed depending upon the thrust of the project. There are helps on
organization. Unlike bound volumes (inherently static), information is
updated monthly via a link to Microsoft. Jan gave an amusing demonstra-
tion of interactivity. A lever was shown, arranged to lift an elephant.
When it did, the elephant trumpeted loudly. Little people preparing a
school project should be delighted.

For those interested in history, say in the relationship between Europe
and Asia in the sixteenth century, the encyclopedia will present a table
showing what was going on in both areas, plus the usual links for further
study. This feature would be a great time-saver.

Encarta also includes an atlas, with dynamic maps which can be moved
around, zoomed out or in (a continent to a particular street in major cit-
ies). With multimedia features such as pictures relating to the topic under
review. This is a truly remarkable program.

Jan touched on several other items of interest:

IntelliMouse Explorer has no moving parts - it works with Digital
Optical Technology. The mouse uses an optical sensor, therefore - no
mouse ball. It can be used on almost any surface (no mouse pad needed).
The mouse sports two thumb buttons that act as forward and back but-
tons for your browser. Five programmable buttons make it easier to navi-
gate the Internet or access and use your favorite programs. The
IntelliMouse wheel, as in other models, permits you to scroll and zoom.

Microsoft Natural Keyboard Pro is now available. It offers two
USB ports and nineteen (19) Hot Keys. With the help of the Internet Hot
Keys you can launch your browser and surf the Web directly from your
keyboard. E-mail Hot Keys let you open your e-mail program and check
messages with the push of a button. Multimedia Hot Keys let you con-
trol your music CD’s and PC audio and video functions.

Sales of both of these items can be in conjunction to Works 2000 at a
reduced price. Suggested retail price is $74.95 when bought separately
(Note: both items are now available through local retailers and a number of
catalogs at a reduced price.)

Windows 2000 is now due in February. It is really an updated Win-
dows NT, intended primarily for business use. Windows 98, 2nd edition
(6/99) with Internet Explorer 5 and the media player is still the best for
home use. There is a next generation of Windows 98 in the works, arrival
date perhaps the third quarter of 2000. Several computers may now be
connected to the same ISP and be used simultaneously.

Microsoft has a free CD on Y2K: |www.microsoft.com/y2k
Microsoft Support: [www.microsoft.com/support| Telephone technical
support hours are Saturday 0900-1500 and weekdays 0700-2100.

Thanks, Jan Roycraft, for an excellent presentation! 4

Tom Streeter
MBUG-PC Newsletter Editor
fomstreeter(@usa.nel
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MBUG-PC welcomes comments and questions from members and the
public. Tell us what you think the organization should be doing and what
you may be able to contribute. To be considered for submission email your
INPUT to: INPUT@Handshy.com

A LIGHTER PACKAGE

You may have noticed that this month’s newsletter is a bit lighter than
recent issues. Until July of this year, the MBUG Newsletter usually
consisted of 16 pages, although if you look back a few years you will find
a sprinkling of 20-pagers. Because of the way the publication is assembled
we must produce in multiples of four pages; you will not likely see a 17-
pager, at least in the printed edition.

When we signed up this summer with a national user group advertising
program that has resulted in the inclusion of a full page ad in most issues,
we decided to balance the page of ad space with 3 pages of increased
content. Thus the recent 20 page norm. We get $50 for a full page ad,
which pays for about 75% of our costs for the four extra pages. (Remem-
ber that the labor is free to our members and readers, through the efforts
of our all-volunteer authors and editorial/production/distribution staff .)

The reversion to 16 pages this month is partially a budget issue, and a bit
of a content issue. As to money, there was no national ad available this
month, so no fifty bucks coming. As for content, we could have most
easily published a 17 or 18-pager. If you recall from a previous para-
graph, that ain’t gonna happen. (That last sentence for Bob Stephan - see

page 6 :)

It is an interesting challenge every month to pour the available content
into the available space, and the four page multiple is not a subtle module
to work with. Fortunately, we are always provided photos and humor to
help fill the holes. So this month we do not have Jim Anway’s column,
but there was more than enough for 16 pages. In the effort to include as
much text as possible, I have reduced the font size in some places. [ hope
we have not sent you rushing to the optometrist for more powerful
eyewear!

EVERYONE CAN HELP

I think I can speak for the board and other volunteers when I say that we
would love to publish 20 pages on a regular basis, filled with material
valuable to our membership, regardless of whether we have a national ad
every month. Economic and labor reality dictate that we must have a
plan to achieve that goal. Here are some things that will help:

Donate Money. As President Jack points out in his column this month,
we can keep our membership/subscription fee at a 1990 rate for another
year (decade?; probably not) only if our members continue to support
MBUG with donations. Some folks buy lots of raffle tickets at the Gen-
eral Meeting; many send a few extra bucks when they renew their mem-
bership; others have been seen slipping bills or coins into the donation
box at our meetings.

Enhanced Subscription. Well yes, the subscription price is still $25
per year; but you can pay more, and not by donation - you can get some-
thing of value for an extra $10. That’s right folks, you now have an un-
limited time offer to purchase for the bargain price of only $35 per year,
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an enhanced MBUG subscription that will bring you monthly, not one of
our two editions, but both! You heard that correctly: You will receive both
the award winning printed edition via U.S. mail, and the leading edge Early
Electronic Edition (EEE) via the internet, for the unheard of price of $35
per year for both editions each month. Order now; operators are on duty
(well, email severs are on duty) 24 hours per day.

Early Electronic Edition. The aforementioned EEE saves MBUG money
whether you get it as your only subscription option for $25 per year, or if
you go for the enhanced subscription and get both the EEE and the mailed
hardcopy for $35. One of the beauties of electronic publishing, and why
we will see this delivery method grow exponentially in the near future, is
that printing and delivery costs (virtually) vanish. But there is another
story here, and that is the features that are available to subscribers to online
publications. The early delivery is part of it - EEE subscribers are reading
the newsletter a few days before other members. Color is part of it - we
cannot afford color printing, but can provide color graphics, highlights and
photos in the EEE. But in this increasingly web-based world of informa-
tion exchange, what I really like is our ability to include hot links in the
EEE, providing quick, automatic access to virtual destinations near (other
pages of the newsletter) and far (web pages anywhere). As a computer
(not a postal) user group, MBUG is fulfilling its mission by participating
in the evolving phenomenon of electronic publishing.

Donate Time. MBUG needs a regular influx of new volunteers to con-
tinue as an organization. Can you help?

Submit Newsletter Content. If we are to publish a newsletter, no mat-
ter by what means or how many pages, we need content. Why not submit
an article of your own creation, or something that you come across (as long
as it is legally available for republication)?

Technical Editor. Neither our Editor, Tom Streeter, or I are computer
professionals or technology experts; we are faking it. The vitality of our
publication depends on technical content, and we are fortunate to have
expert authors as regular contributors. However, we really need a volun-
teer willing to find, solicit, review, and recommend Technical content. This
can all be done by email, so far-flung members are not ruled out.

Newsletter Distribution. As a rookie on this crew, I was assigned to
handle distribution of the Newsletter. 1 would like to break someone else
in to a job that only takes a few hours one day per month. Pick up the
printed copies, add labels, sort by zip code, and take to the Post Office.

Give Us Your INPUT. Email Any
comments or suggestions to me at
JNPUT(@Handshy.com.|(EEE read-
ers, of course can just click the mouse
on the blue box above :)

This Month’s Link. Technical info
largely accessible to the semi-tech-
nical Microsoft Office user. Free
email reports every week on Office,
Windows, and/or Access. Woody’s
Office Watch
Highly recommended by your semi-
technically literate correspondent.
Helps you use the software, but also
willing to take Microsoft to task, and
warn us little folks of potential prob-
lems. 4

Arden Handshy is a Director &
Newsletter Producer of MBUG-PC

Brden@Handshy.com
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hacker n Someone who, beyond mere programming, likes to take
apart operating systems and programs to see what makes them tick.
(Computer Dictionary Second Edition, Microsoft Press, 1994)

DOJ vs. MS

Of course, the biggest computer industry news in Novem-
ber was Judge Thomas Penfield Jackson’s findings of fact
in the Microsoft monopoly trial. As we all know, there is noth-
ing illegal or immoral in being a monopoly, but under our system
monopolies do have certain legal (and perhaps ethical) responsi-
bilities in their behavior toward others in the industry and their
customers. Judge Jackson’s findings indicate that Microsoft
stepped out of bounds in this regard. For example:

“Through its conduct toward Netscape, IBM, Compagq, Intel,
and others, Microsoft has demonstrated that it will use its
prodigious market power and immense profits to harm any
firm that insists on pursuing initiatives that could intensify

”

competition against one of Microsoft’s core products.

In other words, Microsoft does not compete fairly on the quality of
its products. It goes out of its way to harm competitors, especially
ones that might be capable of producing better products. Does
Microsoft not have enough confidence in its own products to sim-
ply compete on a level playing field?

I don’t think there is much point in going into detail
about the Findings of Fact here. Anyone who is
interested has surely heard and seen just about ev-
erything on the subject in the news and on the

Internet. One interesting comment that | saw ex- Was Judge

pressed the opinion that the DOJ did not win the Thomas

case, Microsoft lost it. Anyone who followed the Penfield
Jackson’s

Microsoft and especially Bill Gates testimony would

have to agree with that. It is hard to understand
in the

Microsoft

why a company with the nearly infinite resources of
Microsoft and Bill Gates would let themselves ap-
pear so completely inept on the witness stand.

the biggest
computer
industry news
in November

findings of fact

monopoly trial

One of the parts of the report that I found most interesting and
somewhat distressing is the section on IBM, paragraphs 115-132.
The once powerful and arrogant IBM is depicted going hat in hand
to Microsoft to beg for the privilege of installing Windows 95 on
the personal computers it sold. What a comedown for IBM that
must have been. One can only imagine the glee on the part of
Microsoft in being able to hold the once mighty IBM hostage to
terms that it dictated in view of past real or imagined slights from
IBM in the earlier days. It has been and continues to be a powerful
drama. Here is an excerpt from paragraph 123.

“The PC Company thus faced the prospect of missing the holi-
day selling season as well. IBM executives pleaded with
Microsoft to uncouple the license negotiations from the on-
going audit and offered Microsoft a $10 million bond that
Microsoft could use to indemnify itself against any discrep-

ancies that the audit might ultimately reveal.”

Will the outcome of this trial benefit us as consumers? That re-
mains to be seen. Frankly, as far as I am concerned I’m not holding
my breath until that happens.

eGrammar

As long as I am sticking my neck out on controversial subjects, |
might as well continue with this next one. Does it seem to you as it
does to me that our American English language is being mangled
more and more? Have you noticed that the grammar we see and
hear is constantly getting worse? I wish it were only my imagina-
tion, but I feel bombarded on all sides by incorrect sentence con-
struction, spelling, and misused words.

What business does this topic have in a computer club newsletter,
you ask? Well, if you read as many email messages, news articles,
and web sites as I do, I’'m sure you will agree that there is not that
much attention paid to proper grammar and spelling in cyberspace.
OK, OK, granted that we all are entitled to an occasional
typographical error or temporary lapse of memory, and that
is perfectly excusable. But I am referring to the more obvi-
ous cases of either ignorance or gross carelessness that
could easily be corrected. And it is not only the electronic
articles. I find that hard copy newspapers and books have
more erroneous usage of the English language than can sim-
ply be written off as typos.

Some of the more common errors involve words that people
often get confused about. Here is a short list of a few of
them that I see all too frequently.

lose/loose its/it’s

December 1999



their/there/they 're
effect/affect

I have also recently seen several instances of hear being confused

your/you 're
composed/comprised

with bare producing some rather humorous results. But the one
that I think the battle has been completely lost over is /ay versus
lie. It seems as if nowadays everyone, but everyone, is using lay
when they should be using /ie. Granted, these can be confusing,
especially when the past tense of /ie is lay. 1 think we will have to
just write that one off and perhaps change all our dictionaries to
reflect the modern (mis)usage of the words. If that happens, per-
haps lie will be completely expunged from the language.

For anyone the least bit interested in the subject, I found the book
Woe Is I by Patricia T. O’Conner to be a refreshing and lighthearted
review of things that I was supposed to have learned in high school
English class. It is interesting and humorous as well as being in-
structive. (Riverhead Books, NY, 1996)

Another book that I read while on vacation in October is Dumbth
by humorist Steve Allen. Although not specifically about gram-
mar, it is also about the dumb (hence the name) things that people
do and say. I will close below with a short excerpt from the book,
but for now I have stuck my neck out and I’m ready to hear from
you. Go ahead, let me have it, or just let me hear about some of the
dumb things you have seen and read. Oh, and by the way, Happy
Holidays. €

Bob is an OS/2 enthusiast with 34 years of computing experience.
He welcomes comments and questions that The Frugal Hacker can
respond to. He can be reached as| bstephan(@redshift.con] and

obStephan(@compuserve.conj on the Internet, or snail mail at the
MBUG-PC address. Bob has a home page under construction at
| /www.redshift.com/~bstephan)

DUMBTH

At an attractive and well-run hotel in Nashville . . . A request
that marmalade, rather than the conventional jellies and jams,
be served with the breakfast toast seemed to produce instant

consternation.
“You said what?”

“I said I'd like marmalade and not the other jams and jellies.”

s

“Wait just a minute, sir.’

At that point I could hear the young man checking with an-
other source. A moment later he said, “Okay, we do have the

marmanade.”

“Fine,” I said, figuring that unless there turned out to be some
obscure substance called marmanade, of which I personally
had never heard, I was likely to get what I wanted. “And I'd
like skim milk, not regular milk, served with the meal.”

“Okay,” he said cheerfully, “that’s skin milk. And do you also
want skin milk with the second oatmeal?”

(Steve Allen, “Dumbth” The Lost Art of Thinking, Prometheus
Books, 1998).

Your Donations Help!

The following persons have generously contributed to
the MBUG Equipment Fund during the past month:
Mem# 567  James Potter

946  Ronald Kabat

1016 Don Slaiter

429  Jay Muther
We thank you for your continued support of MBUG and
its objectives.

New Members Last Month

With the addition of the following members last
month, our active MBUG-PC membership now
stands at 268.
Renewals: 122 David S. MacAlpine
635 Richard Fleming
804 Ted Johnston
808 George Daskaloff
817 John G. Fry
945 JohnA. Cotenas
946 Ronald P. Kabat
New Members:
1076  AnnT. Brown

Don Slaiter is Membership
Chairman of MBUG-PC,

Subscription Choices

All MBUG-PC members get a subscription
to our monthly Newsletter, and a choice of
whether to receive it either as a printed
“hardcopy” in the mail, or electronically via
email and the web, our “Early Electronic Edi-
tion” or EEE. Be sure to let Don know which
way you wish to get the Newsletter. If at
any time you wish to change your delivery
method, just send Don an email message.

Also, when communicating with MBUG re-
garding your membership, please be sure to

klaiter@pacbell.nel

include your full name and/or membership

Welcome to MBUG. Ifyou get as much help and plea-
sure out of your membership as we have, we hope you

ducted to help everyone, and they are free!

will tell your friends. Better yet, bring them to a meeting. And, don't
forget to look in on our SIGs (Special Interest Groups). They are con-

number. Be sure that we have the email ad-
dress which you wish to use for Newsletter
delivery, and inform us of any change of
email address.
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D ESTGN

ED
SITES

Part 2: Add content to your 3 page site.
Building a 3 page navigable web site using Macromedia
Dreamweaver 2 or Microsoft FrontPage Express was the
topic for Part 1of these step-by-step exercises. Part 1, with
illustrations, is now posted on the Web Sites SIG site at:
tittp://www.redshift.com/~website

From the SIG site you can download sample images for
background tiles, banner photos, gallery photos, and gif
images to add as content to your 3 page site.

Pat V. K. Wilson

Using MM Dreamweaver 2

Your Home (Index) Page: Add a theme.

Add new text.

1. Open Dreamweaver and the Dreamweaver Site Window.
2. Open your index.htm page. On the Status Bar, click to
resize the window to 600 x 300 pixels.

3. Place the cursor and type a theme for your site.
Highlight the text and choose a new color from the Property
Inspector.

4. Highlight the underlined page 2 link and type “Click here to
see a photo from the gallery.” The link will remain. For page 3
link type “Click here for an example of a “table” layout.” Go
to Menu>Modify>Page Properties to change the Links color.

Add a background tiled image.

5. Go to Menu>Modify>Page Properties>Background
Image. Browse to the folder where you have saved image
files and choose a tile background. Click Select.

6. In the Dreamweaver dialog box, click Yes to copy the file
to your lastname folder and then click Save to save it in the
folder. Click OK. Go to Menu>File>Save. The tile pattern is
inserted in your home page.

Add a banner photo.

7. Go to Menu>Insert>Image. Browse to the folder with your
images and choose a banner photo. Click Select.

8. In the Dreamweaver dialog box, click Yes to copy the file
to your lastname folder and then click Save to save it in the
folder. Go to Menu>File>Save. The banner photo is visible
on your page. After you close the page, the jpg file will be
listed in the Site Window.

9. Your Home Page will look similar to the sample in

Figure 1. Press the F12 key to view it in the browser.

Your Page 2: Add an image and text.

Download a gallery photo or scan an image.

10. Open your page2.htm

11. Insert an image just as you inserted the banner image.
Click to select the image and drag it to position it on the
page. Modify the text and links as for the Home page.

Your Page 3: Create a layout using table cells.
Insert the table.

12. Open your page3.htm. Highlight “Page 3” heading and
type “Here is a Table with 5 Columns and 3 Rows.”
Highlight “index” and type “Back to Home”.

13. Go to Menu>Insert>Table.

14. Fill in the Insert Table dialog box: 3 Rows, 5 Columns,
Width 550 pixels, Border 1, Cell Padding 2, Cell Spacing 0.
Click OK. The empty table is inserted.

Color the cells.

15. Click, hold, and drag across the cells in row 3 to select
them. On the Properties inspector, click the icon to merge
them. Place your cursor in row 3 and choose a new color,
yellow, from the Properties inspector >Bg Color Palette.

16. To select a single cell, press CTRL and click in the cell.
Color four right hand cells white. Color two center cells red.

Insert images and text in cells.

17. Place the cursor in a cell and go to Menu>Insert>
Image. Browse to the folder where you have saved image
files and choose an image. Insert an image just as you
inserted the banner image. The image appears in the cell.
18. Place the cursor and type your text in one or more
cells. Note that the cells expand when you type.

19. You can select, click, hold and drag an image or text to
experiment in moving an item into a different cell

20. Figure 2. shows suggested images and text to insert.
Press the F12 key to view page 3 in the browser.

Figure 1
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Using MS FrontPage Express

Note: Before starting, move images into your lastname
folder. From the SIG site or a graphics program, save the
image to the folder. Or from the My Documents folder,
drag the image files to the lastname folder. For this
exercise, you will need a background tile and a banner
photo for the home page; a gallery photo or scan for page

2; and sample gif and jpg images for page 3.

Your Home (Index) Page: Add a theme.
Add new text.

1. Open FrontPage Express. Open your index.htm page.

2. Place the cursor and type a theme for your site. Highlight
the text and choose a new color from the Text Color button
on the Format Bar. Click OK.

3.To retain the link but change the text, insert the cursor in
the middle of the underlined page 2 text and type “Click
here to see a photo from the gallery.” Delete the extra
letters and the link will remain. Repeat for the linked page 3
text and type “Click here for an example of a “table” layout.”

Add a background tiled image.

4. Go to Menu>Format>Background. In the Page Properties
box, check Background Image. In the Select Background
Image box, Browse to your lastname folder and choose a tile
background. Click Open and then OK. The background image
will tile on your page. Go to Menu>Format> Background and
change the color of Hyperlinks. Click OK.

Add a banner photo.

5. Go to Menu>Insert>Image. Browse to the lastname
folder and choose a banner photo. Click Open. The
banner photo will be inserted in your page.

6. Your Home Page will look similar to the sample in Figure 1.
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Your Page 2: Add an image and text.

Download a gallery photo or scan an image.

7. Open your page2.htm

8. Insert an image just as you inserted the banner image.
Click to select the image and drag it to position it on the
page. Modify the text and links as for the Home page

Your Page 3: Create a layout using table cells.
Insert the table.

9. Open your page3.htm.

10. Highlight “Page 3” heading and type “Here is a Table
with 5 Columns and 3 Rows.” Insert the cursor in “index”
and type “Back to Home”.

11. Go to Menu>Table>Insert Table.

12. Fill in the Insert Table dialog box: 3 Rows, 5 Columns,
Alignment: Center, Specify Width: 550 in Pixels, Border
Size: 1, Cell Padding: 2, and Cell Spacing: 0. Click OK. The
empty table is inserted.

Color the cells.

13. Press Alt and click to select a single cell. Press Ctrl and
click to add additional cells. Select all cells in row 3. Go to
Menu>Table>Merge Cells. Go to Menu>Table>Cell
Properties and change the Background Color of row 3 to
yellow. Click OK.

14. Select and color each of the four right hand cells white.
Select and color the two center cells red.

Insert images and text in cells.

15. Place the cursor in a cell and go to Menu>Insert>
Image. Browse to the lastname folder and choose an image.
Click Open.The image is inserted into the cell.

16. Place the cursor and type your text in one or more cells.
Note that the cells expand when you type.

17. You can select, click, hold and drag an image or text to
experiment in moving an item into a different cell

18. Figure 2 shows suggested images and text to insert.

19. In the C:\My Documents\lastname folder, double click on
the “index.htm” file to open your home page in your browser
just as the site would appear on the internet.

Visit the web site for the new Web Sites SIG You’ll find expanded
tutorials plus a great selection of area photos at:

fattp.//www.redshifl.con/~websiles |

The Web sites SIG will meet for the second time on
Tuesday, January 11 in the new ground floor Community
Room at the Crossroads in Carmel. 4

Pat Wilson is a director of MBUG-PC and leader of the
new Web Sites SIG. | pat@pixeldesigns.cond
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MBUG-PC Special Interest Groups (SIGs)

WINDOWS 98

WINDOWS 98 SIG,

(Special Program, see below)
Wednesday, December 1
7:00-9:00 PM

Jim Anway, SIG Leader.
telephone, 625-5618

e-mail | janway@redshifi.conl

Jim will be back from South America
in December, not with a Windows 98
SIG, but with a special one-time SIG presentation. Jim says,
“I will be doing a show-and-tell on Non-linear Video
Production using Adobe’s Premiere and Photoshop.”

Arrangements for Meetings

Ralph Games,

Board Member and
Meeting Facilitator,
MBUG-PC
gamesri@redshift.com

DIGITAL ART SIG,
NO MEETING IN
DECEMBER

Eileen Begley, SIG Leader
telephone, 655-4884
e-mail{eb@spyderbytes.conl

The next meeting of Eileen’s Digital Art SIG will be
Wednesday, January 26, 2000

Page 10 Mont '_

Hands On Exploring
Windows 98

HANDS ON EXPLORING
WINDOWS 98 SIG,
Wednesday, December 8,
7:00-9:00 PM.,

Clive Sanders, SIG Leader.
telephone,375-5376

e-mail] csanders@redshift.conl

S

This SIG is specifically for newcomers to
the IBM-PC. We will show you how to
operate the Windows 98 operating system. We have had several
meetings now and we find that a question from the audience and a
demonstration on the computer by the SIG leader on how to ex-
ecute the commands helps people to fix the procedure. We can
repeat it a couple of times if required. Take notes if you wish. We
would welcome you to come up to the computer and with our help
execute the command. It is your choice.

During the short break we encourage you to talk to MBUG mem-
bers who are happy to answer questions. Do not be confused by
the different ways they use to handle a command. There are of-
ten three ways to execute a given command. During the demo
part of the evening we will concentrate on responding to the very
basic operating questions and if time permits those of a more tech-
nical nature. As the group gains in knowledge we can learn more
but we do need to take care of the beginners’ questions at every
meeting. Please do not be shy. There is no such thing as a stupid
question.

LINUX SIG
NO MEETING IN
DECEMBER
Wayne Sweet, SIG Leader

| wsweet@mindspring.com |

The next meeting of the Linux
SIG will be Wednesday, Janu-
ary 19,2000
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BRAND NEW SIG ! Your MBUG-PC SIGs

A SIG is a Special Interest Group

made up of individuals with like in-
I Web Sites SIG

terests in some application of per-

sonal computers who get together to
share their skills and knowledge. Ac-

No meeting in December.

Pat Wilson, SIG Leader

telephone, 622-9429

tive SIGs are those listed on this page,
but any other SIG can be started if six
or more people wish to meet regularly
to learn more in an area of mutual in-
terest. If you are interested in a sub-

e-mail:[ pat@pixeldesigns.con] ject that is not covered by an existing
SIG, please call an MBUG-PC officer or board member to see if
The second meeting of this NEW SIG will be on Tuesday, e gue il il sl inisiess.

January 11, 2000 from 7:00 to 9:00 PM in a

. . Nick Mertes, Board Memb d SIG Coordinator, MBUG-PC,
NEW room at a NEW location. We call it the “NEW Web ek ieries, Board Membet an ooraian

Sites NEW SIG Site.” Until then please visit us online.
We’ll be posting URLs to members’ web sites at
www.redshift.com/~websites| GENEALOGY
MBUG members interested in genealogy are welcome to
The Crossroads Longs meet in conjunction with the Monterey County Genealogy
m Hgvé;i;iogfd Society. Each month there are mini-workshops on various
’ Wherehouse topics including using computer software. Expert help is
available for beginners. E-mail or phone Bob Stephan for
— Interior Mall information about time and place.

Safeway

Entrance

Community Rooin Parking

Map above shows New Web
Sites SIG meeting location MBUG-PC President Jack
Lewtschuk addressing the

Map below shows new location of November General Meeting %
MBUG Board of Directors’ meeting

BOARD of DIRECTORS’ MEETING The MBUG-PC monthly Board of Directors’ meeting will
now be held at the Canterbury Woods.

Directions:
Address is 651 Sinex Ave. Pacific Grove, between Forest
Avenue and 19th Street .

Forest Avenue connects Hwy. 68 with Lighthouse Avenue.

(See map at left showing route from the Pacific Grove
Adult Education Center [S] to Canterbury Woods [E]).

Go through the main entrance and out the back door, past

the lawn to the auditorium. Take left hallway to the
Canterbury Room.
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WIN 98 & OTHER TIPS
from the F1 for HELP team

The MBUG F1 Help pro-
gram and the SIGs pro-
vide alarge measure of
support for our mem-
bers. We include tips
from the free Web pag-
es, tips relating to Win98
system operations &
other software. It would
be great if you would
share with us your solu-
tion to an unusual com-
puter problem.

SAVE PASSWORD OPTION WOES

This question is frequently asked. “How can I save my dial-up
networking password in Windows 95? 1 failed to save it on the
original setup, and now the Save Password check box is gray.”

Tipworld says, “The problem you’re having is a common one,
and is answered in detail in the Microsoft Knowledge Base”. (No
point rehashing it all here.)

Point your Web browser at
http.//support.microsofi.com/support/kb/articles/Q137/3/6 1. as
and with any luck, Microsoft’s suggestions will solve your
problem.

Also, for those of you whose Save Password box is available, but
simply doesn’t work, check out
fatip://support. microsoft.com/support/kb/articles/Q148/9/25. as

Can You Afford to Save it?

If you have enough pixels 2742 by 3760 for a 8.56x10.75 picture
you are using 6 megabytes to store your picture. Ifyou are print-
ing on a 13 x22 printer your files are 24 megabytes. If your are
printing 30" x 44" then your files are over 100 megabytes. Ifyou
have 10 pictures then you need a gigabyte of space. Even 26 gig
hard drive will be full in 260 pictures but below you will find the
perfect solution:

File space on CD-R Roms is dirt cheap $2-4/gigabyte! Compari-
sons follow: $100-200/gigabyte = zip drives (looser). $50/gigabyte
= Syquest. $84/gigabyte=Jazz drive. $25/gigabyte = large hard
drives. $10/gigabyte for DVD CD Roms. Ifthe CD file is written
in iso-1 9660 format it can be read by equivalent programs in
Macintosh, DOS 5.0 and up, Unix/Linux and of course Win95/98
to name a few popular operating systems. None of the other stor-
age devices have formats that are universally readable as a CD
Rom. The packet format pushed by HP and Adaptec will less
likely allow you to reload your file and is not universal. CD-R
Roms are great for storing seldom used files which take space.
More computers can be expected to come with a CD Rom drive

Page 12 j

PROBLEMS WITH POWER CONTROL PANEL
SETTINGS

Some computers do not let Windows fully control power
management. If you find that changing the Standby, Monitor, or
Hard Drive timeout values in the Power Control have no effect,
your computer’s own power management settings are overriding
Windows’ settings. Open your computer’s power management
Setup program and disable any Standby, Suspend, Monitor, or
Hard Drive timeout values. After you do this, you should be able
to control these settings from the Windows Power Management
control panel.

DELETING UNWANTED FAVORITES

When you’re surfing the Web, here’s a convenient way to file
away URLs you might want to revisit: Simply right-click each
one and choose Add To Favorites. That way, they all end up on
the root level of your Favorites folder. After you finish your
research, however, you may want to get rid of any URLs you no
longer need.

To weed out extra URLSs in the Favorites folder, choose Favor-
ites, Organize Favorites. When the Organize Favorites window
opens, select the files you want to delete and click Delete. To
delete more than one file at a time, click the first file and then
hold down the Ctrl key as you select additional URLs. Once
you’ve selected all the files, release Ctrl and click Delete.

Send your tips to:| csanders@redshift.com |
Clive Sanders is the “Hands On~ SIG Leader

& Secretary/Treasurer of MBUG - PC

2

than can be expected to have any one of the following: Zip drive,
Jazz drive, Bernoulli Drive, Super zip drive, or Syquest drive.
Scanned graphic files for production of Iris Gliclee prints are much
more likely to exceed the size of a zip disk than a CD-R Rom.

The directions which came with my HP 7200i would help to warm
the fondue better than explain how to make a universal iso-1 9660
CD. Be sure to install the Easy CD Creator to create universal CD
Rom which is not explained in the directions. The DirectCD pro-
gram could not copy any CD’s for me even though the directions
said it could! It refused to access another multi-spin CD rom in
the packet reading mode also because of driver conflicts. The
DirectCD program gobbles memory, conflicting with Photoshop
when saving lots of files to the very slow CD-R Writer.

The CD Roms come in too many types, but the two important
one’s are the CD-R and the CD-RW. A multispin CD Rom reader
is necessary to read the CD-RW as the coating is a different color.
If you use the DirectCD program a packet written CD will result
which can only be natively read in Windows95/98. The packet
Continued on Page 13
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HyperHumor!

S. Jack
Lewtschuk

The Night Before Y2K
Twas the night before Y2K,
And all through the nation,
We’d soon see the bug that,
Caused such a sensation.

The chips were replaced,
In computers with care,
In hopes that ol’ Bugsy,
Wouldn’t stop there.

While some folks could think,
They were snug in their beds,
Others had visions,

Of dread in their heads.

And Ma with her PC,

And I with my Mac,

Had justlogged on the Net,
And kicked back with a snack.

When over the server,
There arose such a clatter,
I called Mister Gates,
To see what was the matter.

But he was away,

So I flew like a flash,
Off to my bank,

To withdraw all my cash.

Continued from Page 12

mode is most valuable in saving to
rewriteable CD-RW Roms which can be
treated like floppies and which can be
erased when the data is moved to an iso-
19660 universal CD-R Rom. Adaptec pro-
vides for free an upgrade for Mac, Dos
and Unix to permit reading of Packet writ-
ten CD Roms. See |http:/
ww.adaptec.com/support/files
pdfreaders.htm| Another advantage of
the new multispin CD Roms is reading in
the Ultra 32 meg transfer mode which
means it reads at the speed of a hard drive
after it comes up to speed. Motto for the
future ="’Save it all now and read it on any

computer later!!”
Hebard Olsen Member 103 +1

hebard@mbay. net
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Then word of the shortage,
Caused such a demand,
That the money was gone,

And the streets were all jammed.

When what with my wandering eyes,

Should I see on my screen,
But Millennium Bugsy,
This must be a dream!.

The Hack of all hackers,
Was looking so smug,

I knew that it must be,
The Y2K bug!

His image downloaded,
In no time at all,

He whistled and shouted,
“Let all systems fall!”

“Go Intel! Go Gateway!
Now HP! Big Blue!
Everything Compac,
And Pentium too!

All processors big,

All processors small,
Crash away! Crash away!
Crash away all!”

All the controls,

That make the planes fly,
And the microwaves for,
The signals they rely.

All through the system,

To me, and to you,

The predictions they made,
Would soon all come true.

And then came a twinkling,
As midnight drew near,

All over the globe,

In each hemisphere.

As I drew in my breath,
And was turning around,
Out through the modem,
He came with a bound.

He was covered with fur,
With six legs outspread,
Two beady eyes,

And a chip on his head.

With a sack full of virii,
Flung on his back,
He looked like a hacker,

Just waiting to hack.

His eyes - how they twinkled!

His dimples - how merry!

As midnight approached, Though
Things soon became scary.

His droll little mouth was,
Drawn up in a sneer,
While he sat like a kid,
Waiting out the new year.

Two little antenna,

Stuck out of his head,
(Improved his reception,
from what I’ve heard said.)

He had a broad face,

and a round little belly,
But with six dirty socks,
His feet were quite smelly.

He was chubby and plump,

Perpetually grinning,

And I laughed when I saw him,

Though my hard drive stopped spinning.

A wink of his eye,

And a twist of his head,
Soon gave me to know,

A new feeling of dread.

He spoke not a word,

But went straight to his work,
He changed all the clocks,
Then turned with a jerk.

With a twitch of his nose,
And a quick little wink,
All things electronic,
Soon went on the blink.

He zoomed from my system,
To the next folks on line,

He caused such a disruption,
Could this be a sign?

Then I heard him exclaim,
With a loud, hearty glee,
‘This has been fun,

P’ll see you next century!’”

Received from Michael C. Vinson.

S. Jack Lewtschuk,
President of MBUG-PC

blacklion(@royal.nei
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MBUG SUPPORTERS

Scott Nelson
President

scott@ultimanet, com
B31.771.1230 derect

5178 Abbott 5t. Suite B
Salinas CA 9391
B31.759.2875 tel
E3N.771.1473 fax
winw, ultimanet.com

Clive R. Sanders

S anders and Associates
Com puter Consultants

636 Spazier Avenue
Pacific Grove
Calfornia, 93950

Telephone: 831-375-5376
Fax: 831-375-1446
E-mail: csanders@redshiftcom

# ComPUTER POWER

Star Reierson

star@redshift.comy

Fax: (831)373-0671
1173 Ninth Street

(831)373-3919
Monterey. CA 93940

MEDIA SYSTEMS
G ROUP

INTEGRATED CommuNICATION TECHNOLOGY

MARK GORDON

VP TecuNicaL OPERATIONS

PuonE: (831) 658-0799 ext. 44
Pacer: (831) 644-3504
Fax: (831) 333-0665
MGORDON{@MEDIASYSTEMS.NU

2320 DEL MoNTE AVE. STE. A-4
MOoNTEREY, Ca 93940
Ca LICENSE #732938
HTTP://WWW MEDIASYSTEMS.NU

BIZTECH

SHIPPING & COPY CENTER

HColor CopiesmUPS & FEDEXmTypesetting®Stationary®Cards

Monterey

(831) 333-9036

Fax 333-9040
528 Abrego 93940

New Monterey
(831)333-0174
Fax 333-0176
730 Lighthouse 93940

"(;“-/‘I)"‘

DKAComputers

Your Technology Source
www.dkocompubters.com
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Carmel

(831) 622-9024

Fax 622-9026

26544 Carmel Rancho Blvd. 93923

Biyon Ruelas

1A North Maim St
Salinas. California

§3906-3957
Ti831.783.0194—"
F 831.783.0194

1-\-'1'.:'_’. dkaglocbal.com

COMPUTER MAGAZINES AT GREAT PRICES

Title 1 Year 2 Year 3 Years
Computer Gaming World $14.95 $28.95 $41.95
Computer Shopper $17.97 $33.95 $48.95
Dr. Dobbs Journal $15.95 $30.95 $43.95
Family PC $8.95 $16.95 $24.95
Home Office Computing $9.50 $16.50 $24.50
Mac Home Journal $15.97 $29.97 -
Mac World $12.95 $24.95 $35.95
Maximum PC $7.97 $14.97 $21.97
Microsoft System Journal $21.95 $39.95 $57.95
Mobile Office $10.80 $18.75 $25.90
PC Computing $11.50 $21.90 $31.80
PC Games $8.95 $1595 -
PC Portables (PC Laptop) $16.95 $31.95 —m—mm
PC Magazine $25.97 $48.95 $68.95
PC World $16.95 $29.95 $42.95
Publish $17.95 $33.95 $48.95
Wired $13.97 $25.97 -
Yahoo! Internet Life $13.95  $2595  $37.95

These prices are for new subscriptions and renewals. All orders must
be accompanied by a check, cash or money order. Make payable to
Herb Goodman, and mail to:

Herb Goodman
8295 Sunlake Drive
Boca Raton, FL 33496

Telephone: 561-488-4465
[E-mail: HGOODMAN @prodigy.nel

Please allow 10 to 12 weeks for your magazines to start. For renewals you
must supply an address label from your present subscription to insure the
correct start of your renewal. As an extra service I will mail arenewal notice to
every subscriber about 3 months prior to their expiration date.
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Calendar of Events - December 1999

Sunday Monday Tuesday |Wednesday | Thursday Friday Saturday
NOVEMBER 30 1 2 3 4
NON-LINEAR VIDEO
DIRECTORS MEETING PRODUCTION GE”E:AE'-C:,"EET'NG
CBW APCM 7:30 p.m
Begi t 7:15 p.m. 100 - 9: .m. : -
Alleglenrz:ns WelgoTne 7Solil‘)ECIgA?.0 Sﬁg Fast Bay Tech
5 6 7 8 9 10 "
HANDS ON EXPLORING
Win 98 SIG, APCM
7:00 - 9:00 p.m.
Continuing Session
12 13 14 15 16 17 18
19 20 21 22 23 24 25
CHRISTMAS
26 27 28 29 30 31 January 1, 2000
Happy Y2K !

AECPG -Adult Education Center, Lighthouse School,

Don’t miss the MBUG General Meeting

1025 Lighthouse Avenue, Pacific Grove
APCM - Archer Park Center, 542 Archer Street, Monterey
W CBW - Canterbury Woods, [Canterbury Room,
7';%e$‘- 651 Sinex Avenue, Pacific Grove
= ERCR- Crossroads Community Room,|Crossroads Shopping
Village (behind Wherehouse), Carmel

and Special Interest Group Meetings.
Come to learn and to share.

All meetings are free to the public.
So bring your friends and family.

Tentative Calendar for January 2000.

For more SIG information, see pages 10-11]
Please Check the January Newsletter for Final Dates and Times.

Sunday Monday Tuesday |Wednesday | Thursday Friday Saturday
2 3 4 5 6 7 8
DIRECTORS MEETING WINDOWS 98 SIG GENERAL MEETING
APCM AECPG
Begins at 7:15 p.m. 7:00 - 9:00 p.m. 7:30 p.m.
All Persons Welcome Continuing Session Powerquest
9 10 1" 12 13 14 15
WEB SITES HANDS ON EXPLORING
CRCR WIN 98 SIG, APCM
7:00 - 9:00 p.m. 7:00 - 9:00 p.m.
Continuing Session Continuing Session
16 17 18 19 20 21 22
LINUX SIG
APCM
7:00 - 9:00 p.m.
Continuing Session
23 24 25 26 27 28 29
DIGITAL ART
APCM
7:00 - 9:00 p.m.
Continuing Session
30 31

December 1999

. Page 15



mailto:csanders@redshift.com 

General Meeting Location Lighthouse Avenue
The MBUG General Meeting is held in the Multi- ADULS EDUCTION CENTER
Purpose Room of the Pacific Grove Adult Education 3 N Q
Center, 1025 Lighthouse Avenue, Pacific Grove. S LWyt Parking A
The parking lot is directly behind the building and o) %
access to the parking lot is from Ridge Road, through ) I ~
the second gate. General Meeting -
> Location
Entrance
3 >
F1{{for HELP
N
The FI FOR HELP Program is manned by MBUG-PC DAYS EVENINGS HOURS
volunteers who respond to members’ e-mail or phone calls Answering Sve.  373-6245 373-6245 Call anytime

for help with computing problems. These volunteers, wear-

ing FI FOR HELP name tags, are also prsesent at MBUG- Jim Anway, Please call on Wednesday or Friday only

PC general meetings and are available at the break to an- 625-5618 - 2:00 PM-5:00 PM
swer members’ questions.

Lee Keely, e-mail:|LeeKeely(@compuserve.com
When possible, contact the FI FOR HELP people bye- === 626-8033 5:00 PM-9:00 PM
mail. When contacting by telephone on weekdays, try to call
during the hours shown. Be considerate about calling on ~ BobShanteau, e-mail:shanteau@iname.com
weekends and holidays. F1 volunteers offer their services 7777 394-9420 6:00 PM-9:00 PM
without compensation to anyone who asks for help, with the . .
understanding that MBUG-PC, its Board of Directors, and Bob Stephan, e-mail: [bstephan@redshifi.con
the F1 volunteers themselves are in no way responsible or 646-1899 oo 9:00AM-5:00 PM
liable for the accuracy or the outcome of any advice or sug-
gestions given to anyone requesting help.

Clive Sanders, e-mail:[csanders@redshift.con]
375-5376  375-5376 1:00 PM-9:00 PM

The Monthly Publication of

Non-Profit
Organization
U. S. Postage Paid

z O Monterey, CA

93940
Monterey Bay Users Group-PC .
177 Webster Street, PBNA-354 Permit No. 273
Monterey, CA 93940
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